Clicking/snapping sound coming from the PinePhone
#1
I'm aware this should probably be in the Hardware section but that subforum doesn't seem to get many eyes on it so I might as well post it here.

Has anyone else experienced what could be described as clicking or snapping coming from their PinePhone? I'm using 1.2b Manjaro edition with latest Mobian, the clicking is most reliably reproducible when using Megapixels (after launch and when switching cameras), occasionally also happens when browsing the web using Epiphany (not Firefox though). It could possibly be related to this, but the issue I'm describing happens when on battery power too so it's unlikely.
  Reply
#2
I assumed it was the camera focus noise.

https://forum.pine64.org/showthread.php?tid=10238S
  Reply
#3
I've had it happen a couple times just after booting. It clicked and I could feel it, too, when I picked it up. It clicked every three or four seconds. I have no idea why it has happened or why it stopped. I unlocked the screen and it kept clicking.

It didn't sound like a simulated shutter noise to me. Huh
  Reply
#4
Trying switching the camera kill switches on the back of the phone and see if the clicking sounds stop.

More than likely its the cameras
  Reply
#5
I have yet to experiment with the camera at all, though I'll try the kill switch when I get home. This sound reminds me of current arcing or a watch ticking. It's pretty faint, so it may happen when it's not in my hand and I just don't notice.

It's happened so infrequently, I don't have a clue what causes it. I've noticed it after booting, but not every time. And I've noticed it more often when it's not plugged in.
PinePhone Mobian Community Edition (2 GB/16 GB)
  Reply
#6
The noise is most likely caused by the autofocus lense when powering up the camera sensor as nas has already written. The link to the explanation he posted is broken, but here it is again: https://forum.pine64.org/showthread.php?...0#pid69260
  Reply
#7
(03-09-2021, 12:47 AM)kqlnut Wrote: The noise is most likely caused by the autofocus lense when powering up the camera sensor as nas has already written. The link to the explanation he posted is broken, but here it is again: https://forum.pine64.org/showthread.php?...0#pid69260

Ah! That is exactly what it is. Opening the camera app makes it happen one more time and then stop. Thanks! I had misread autofocus as shutter for some reason.
PinePhone Mobian Community Edition (2 GB/16 GB)
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  How should pinephone integrate with Desktop? gamerminstrel 3 106 2 hours ago
Last Post: rogerco
  PinePhone 3GB/32GB for sale Xray2000 6 315 6 hours ago
Last Post: BrandNewPinephone
  PinePhone SIM slot Niek 4 734 7 hours ago
Last Post: ganaxe
  HDMI troubles with Pinephone beta edition caveman250 8 612 Today, 12:36 AM
Last Post: xanedarel
  Are you using the Pinephone as your daily driver? jro 13 671 Yesterday, 09:04 PM
Last Post: Kraotacen
  Pinephone regulatory approval in Japan b.tomik 9 3,319 05-12-2021, 11:07 PM
Last Post: ngkz
  GPS map navigation for PinePhone or PineTab? and other questions... c_mmxx 5 2,619 05-12-2021, 09:09 AM
Last Post: wibble
  List of Pinephone browsers Gamey 6 1,907 05-12-2021, 07:17 AM
Last Post: Gamey
  Can't get Mobian on PinePhone to recognise USB-C docking bar duncan_bayne 2 154 05-11-2021, 05:39 AM
Last Post: Avatars
  Pinephone for Beginners... Wish me Luck! Dog House Dave 4 329 05-09-2021, 12:44 PM
Last Post: Frankie

Forum Jump:


Users browsing this thread: 1 Guest(s)