Looks like I found a mild reason why UBPorts for pinephone hasn't seen much progress.
#11
(11-07-2020, 12:45 PM)plainenough Wrote:
(11-07-2020, 11:34 AM)KNERD Wrote: According to their official link to the image, there has been no new image posted within the past six months.

https://ci.ubports.com/job/rootfs/job/rootfs-pinephone/


That is just an old job check here.

https://ci.ubports.com/job/rootfs/job/ro...stemimage/

Thanks for that update. I tried it on my Manjaro CE, and I must say the experience is much nice than the Manjaro one. Though, I am sure I need to update the image of Majaro. The Manjaro one which was installed on the phone did not even have a camera application, nor did it automatically setup the APN connection like the UBPorts did. Though Manjaro comes with Telegram Messenger which I use.

(11-07-2020, 01:50 PM)LinAdmin2 Wrote:
(11-07-2020, 12:45 PM)plainenough Wrote:
(11-07-2020, 11:34 AM)KNERD Wrote: According to their official link to the image, there has been no new image posted within the past six months.

https://ci.ubports.com/job/rootfs/job/rootfs-pinephone/


That is just an old job check here.

https://ci.ubports.com/job/rootfs/job/ro...stemimage/
I was not able to get any of these newer images running.
My posting in the ubports forum til now got no answer
https://forums.ubports.com/topic/5140/pr...one-builds

Can anybody please help me how to get a running version???

I used Etcher to put it on SD card, and it booted right it. UBPorts is quite nice.
#12
I was not able to get any of these newer images running.
My posting in the ubports forum til now got no answer
https://forums.ubports.com/topic/5140/pr...one-builds

Can anybody please help me how to get a running version???

Have you tried using the Bmaptools method?  I can't get dd or Etcher to write the image successfully but `bmaptool copy <utimage.xz> /dev/sdX` works well.
#13
(11-17-2020, 02:05 PM)ikidd Wrote: I was not able to get any of these newer images running.
My posting in the ubports forum til now got no answer
https://forums.ubports.com/topic/5140/pr...one-builds

Can anybody please help me how to get a running version???

Have you tried using the Bmaptools method?  I can't get dd or Etcher to write the image successfully but `bmaptool copy <utimage.xz> /dev/sdX` works well.


If you are having problem with Etcher, then you need to look at the SD cards you are using. Yeah, it works that good.
#14
Update on the pinephone on the Q&A


Possibly Related Threads…
Thread Author Replies Views Last Post
  PinePhone UBPorts Edition stuck on PINE64 logo screen Giovanni Iannotti 4 251 09-01-2021, 01:20 PM
Last Post: Giovanni Iannotti
Information UBports Pinephone progress FOSSagent0 21 10,447 08-24-2021, 10:37 AM
Last Post: michel_luc
  Images won't boot past pinephone logo remington_luger 9 1,176 08-22-2021, 09:56 AM
Last Post: remington_luger
  GhostCloud workaround for PinePhone mark1250 1 608 08-12-2021, 02:53 AM
Last Post: Uturn
  online accounts in UBports Uturn 2 925 03-30-2021, 09:12 AM
Last Post: Uturn
  UBPorts Not Working Pinoideae 7 2,795 03-13-2021, 01:51 PM
Last Post: KNERD
  How to enable Ethernet with UBPorts and convergence dock? piney-tim 1 1,213 11-27-2020, 07:40 PM
Last Post: piney-tim
  UBPorts Convergence MonCon 0 1,074 11-24-2020, 04:25 PM
Last Post: MonCon
  "No network" on new UBPorts community edition pinephone professorsnapper 6 3,259 10-19-2020, 10:27 PM
Last Post: htc_tattoo
  Horrible energy consume on Pinephone/UB-Touch firefox-58 9 5,061 10-15-2020, 12:28 PM
Last Post: plainenough

Forum Jump:


Users browsing this thread: 1 Guest(s)