Running Libgdx sdk on pinebookpro
#1
Hey, guys, has anyone successfully launched libgdx sdk? I just wanted to try to do a bit of game development, but it just fails with
"wrong ELF class: ELFCLASS32"
I reckon the reason is 64 and 32 bit compatibility but i am not sure how to fix that. If anyone had encountered similar issue before please tell if is even possible to solve it.
Feel free to ask for any additional information
#2
Have you tried building from source?
#3
(10-02-2020, 07:52 AM)Samurai_Crow Wrote: Have you tried building from source?

you mean building libgdx builder from source? i think this is going to be my next step, but i don't know libgdx ecosystem very well


Possibly Related Threads…
Thread Author Replies Views Last Post
  Various freezes during boot & while running several Linux distros - hardware error? donuts 1 655 11-22-2023, 11:47 AM
Last Post: fxc
  PinebookPro Display Corrupts/Cuts Out Twig 5 2,347 06-11-2023, 07:59 AM
Last Post: KC9UDX
  Manjaro pinebookpro images with kernel 5.7.19 rfm83 11 5,024 01-22-2023, 10:05 PM
Last Post: rfm83
  Pinebook Pro freezes when running on battery petaramesh 5 2,715 09-22-2022, 12:43 AM
Last Post: petaramesh
  Linus Torvalds using M2 Macbook Air running Linux orbital 17 8,239 09-09-2022, 03:57 PM
Last Post: orbital
  PinebookPro CPU Speed setting therosery 0 711 09-07-2022, 05:02 AM
Last Post: therosery
  PinebookPro Build Errors mexsudo 3 3,013 01-30-2022, 08:36 AM
Last Post: mexsudo
  Virtualization on the PinebookPro astr0baby 25 30,031 04-27-2021, 09:02 AM
Last Post: moonwalkers
  PineBookPro does not charging floppy_rofling 0 1,680 02-03-2021, 05:29 AM
Last Post: floppy_rofling
Heart Zandronum 3.1 on PinebookPro PixelPaintbrush 0 1,797 12-08-2020, 09:59 AM
Last Post: PixelPaintbrush

Forum Jump:


Users browsing this thread: 1 Guest(s)