Camera with stange colors
#1
Hi all !

I am very pleased to have a Pinephone PMOS Convergence Edition and distro-hope since day 1, even if I think I'll settle on Mobian as it is the most stable of all.

But there is one thing that I didn't encounter anywhere else on this forum nor Reddit : the camera works with 1FPS as expected at this development stage, but there is a problem that I saw on every single os that as a camera software that is working (mainly Mobian, ArchARM and UBTouch) : preview and photos seems to have odd colors, greenish saturated.

I suppose it might be a software issue because that problem exists with the back and the front camera. I also tried to turn on and the hardware killswitches without success.

Could it be an hardware issue ?

Thanks to all !


Possibly Related Threads…
Thread Author Replies Views Last Post
  camera firmware problems kqlnut 25 4,075 09-02-2021, 07:49 PM
Last Post: Zebulon Walton
  camera + megaixel and strange behavior streak 0 412 06-02-2021, 06:45 AM
Last Post: streak
  Pinephone camera thread ryo 9 2,561 05-29-2021, 03:21 AM
Last Post: ryo
  Camera clicking sound unsatisfactory212 2 692 05-07-2021, 02:57 PM
Last Post: megous
  Main Board Swap: Camera connector problems tyha 5 1,722 11-19-2020, 06:25 PM
Last Post: pajux
  camera question xinyiman 3 1,993 08-31-2020, 05:50 AM
Last Post: Veraendert
  New pinephone, camera don't working makhno 2 2,144 08-02-2020, 11:24 AM
Last Post: puffchumpy
  Camera working? Zweitaktmotor 1 1,170 02-12-2020, 05:58 PM
Last Post: dukla2000
  Camera/Flash Protector kuro 0 919 01-16-2020, 09:47 AM
Last Post: kuro

Forum Jump:


Users browsing this thread: 1 Guest(s)