Mouse unresponsive, keyboard issues...static noise after login
#1
Question 
Hey,

I've had the Pinebook for three days. Today my mouse and keyboard are having issues. 3/4 of the time the mouse or keyboard will be unresponsive after KDE loads. Sometimes the keyboard will work. The mouse will work for a few seconds, then lock. Every time I do log in I get static sounds out of the speakers for a few seconds. Sounds like squawk from a ham radio. Disk issue? 

Any advice on what to do? Only downloaded a mail client, so no new software or hardware other than that.

Thanks.


Possibly Related Threads…
Thread Author Replies Views Last Post
  Replacement scissor switches (ANSI keyboard)? zackw 0 180 07-19-2021, 07:45 AM
Last Post: zackw
Question PINEBOOK Pro USB-C Docking Deck issues pawzy 2 237 07-18-2021, 09:15 AM
Last Post: bluekeys
  Replacing the Keyboard gabb 3 442 06-11-2021, 02:50 AM
Last Post: dsimic
  Pinebook Pro Revised Keyboard Firmware jackhumbert 72 63,489 06-05-2021, 09:48 AM
Last Post: dsimic
  Some keyboard keys not working oddsocks 10 1,854 04-20-2021, 08:33 AM
Last Post: dsimic
  Spare parts / keyboard mbreese 2 1,196 01-07-2021, 07:40 AM
Last Post: dsimic
  How easy is it to add donor keyboard and trackpad? ENV 3 1,660 11-12-2020, 07:51 AM
Last Post: Kaythe
  Keyboard woes continue but somewhat improved kendew 6 2,313 10-27-2020, 09:34 PM
Last Post: wdt
  Brand-new Pinebook Pro - keyboard not working guy100 8 3,614 10-09-2020, 10:49 AM
Last Post: guy100
  Keyboard: Multiple random Enter key presses budulay 1 1,187 10-05-2020, 12:12 AM
Last Post: KC9UDX

Forum Jump:


Users browsing this thread: 1 Guest(s)