Kodi lag with debian-20160508
#1
Hi all, 
I have just received my 2GB board. I tried this OS as first. All great (wifi module, keyboard)!! I have a fluid interface of the system but when I start Kodi it lags. 
In particular I have a very low reactivity of the mouse (that works great outside Kodi)

Is it a known issue? Can I solve it?

Thank in advance
  Reply
#2
(05-17-2016, 03:59 AM)Informatica Wrote: Hi all, 
I have just received my 2GB board. I tried this OS as first. All great (wifi module, keyboard)!! I have a fluid interface of the system but when I start Kodi it lags. 
In particular I have a very low reactivity of the mouse (that works great outside Kodi)

Is it a known issue? Can I solve it?

Thank in advance

Lenny may correct me on this, but I am pretty sure that kodi in his debian image is still somewhat of an experimental feature - he just added kodi in the last release. [Edit] This is what he writes in his post "as for Kodi as mentioned before it works in windowed mode (simply hit "\" key) and go to settings>video>acceleration and use software render mode." Hope this helps Smile
You can find me on IRC, Discord and Twitter


  Reply
#3
(05-17-2016, 03:59 AM)Informatica Wrote: Hi all, 
I have just received my 2GB board. I tried this OS as first. All great (wifi module, keyboard)!! I have a fluid interface of the system but when I start Kodi it lags. 
In particular I have a very low reactivity of the mouse (that works great outside Kodi)

Is it a known issue? Can I solve it?

Thank in advance

Congratulations. Mine haven't arrived yet.
How long it took to deliver to you from China?
  Reply
#4
It is experimental as there is currently no 3d acceleration in Linux for the Pine. We are awaiting Binaries for the Mali 400 which should address this issue in the future
If you like my work be sure to check out my site or wish to donate to the cause

Cheers Big Grin
  Reply
#5
@Luke 
@Lenny
OK, thanks! So it is only a temporary problem. I'll wait.

@peterz
I'll update the relative post that you can find here: http://forum.pine64.org/showthread.php?tid=419
  Reply
#6
I'm having the same experience with Kodi in the latest Debian image. It's so slow it is unusable on my system. Any interaction requires about a 10 second wait time for the response to happen.
  Reply
#7
(05-18-2016, 08:45 AM)weci2i Wrote: I'm having the same experience with Kodi in the latest Debian image. It's so slow it is unusable on my system. Any interaction requires about a 10 second wait time for the response to happen.

Please see Lenny's response above - it explains why you are experiencing this.
You can find me on IRC, Discord and Twitter


  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Debian installer on Pine A64+ but no hdmi mrwick 1 2,122 07-28-2020, 01:49 PM
Last Post: kuleszdl
  Debian Pine64 h264/5 Video under vlc ozcy 6 5,998 04-15-2020, 05:27 AM
Last Post: dmitrymyadzelets
  OMV/debian/systemd: how to start the network kittyland 0 1,205 12-10-2019, 05:29 PM
Last Post: kittyland
  Debian 10 (Buster) in deep freeze - includes support for Pine64+ amp 5 4,372 07-22-2019, 09:29 PM
Last Post: amp
  Pine64 Debian Stretch/mainline [4.14.7] CallMeFoxie 50 57,940 07-22-2019, 09:24 PM
Last Post: amp
  Installing Debian with the Debian Installer (Buster RC1) amp 1 2,145 06-28-2019, 12:35 PM
Last Post: Kaarme42
  Script to build pure Debian images for Pine64+ amp 1 1,630 05-01-2019, 09:09 PM
Last Post: tllim
  Debian (Stretch) for Pine64-LTS wgray 2 2,412 04-04-2019, 09:54 PM
Last Post: wgray
  Is there just one fuctioning Debian Desktop image? KNERD 7 6,054 03-29-2019, 02:00 AM
Last Post: desai_amogh
  (ARCHIVED) Debian Jessie Images (3.10.102 BSP Kernel) New Release lenny.raposo-pine64.pro 259 229,796 05-21-2018, 06:30 AM
Last Post: Luke

Forum Jump:


Users browsing this thread: 1 Guest(s)