Stuck trackball / trackpad issue
I'm currently using an old Kensington trackball with my PBP. It works great, but several times a day, it doesn't work correctly; It will either get stuck, select text (even though don't select anything, or some fields on a website won't work like clicking on a checkbox). 

In order to fix it, I have to tap my trackpad. After that, everything works well for hours. This issue happens several times a day.

I've tried multiple fixes from the wiki and I'm using the factory version of Manjaro. I've also tried using a different USB port and turning off the trackpad using Fn+F7. No difference.

uname -a:

Linux pinehost 5.7.6-1-MANJARO-ARM #1 SMP Fri Jun 26 18:30:57 PDT 2020 aarch64 GNU/Linux

Any tips?

Possibly Related Threads…
Thread Author Replies Views Last Post
  Trackpad firmware update Luke 263 204,510 07-28-2021, 12:52 PM
Last Post: Luke
  Trackpad film clockcycles 5 1,348 06-18-2021, 09:34 PM
Last Post: KC9UDX
  Lifting Trackpad p3pp3r 7 4,463 03-23-2021, 05:48 PM
Last Post: Timpanogos Slim
  No keyboard & trackpad leads to no display. RMA from the US. Free parts in Seattle BitterPine 4 2,896 12-30-2020, 06:14 AM
Last Post: BetteHoward
Bug [Fixed] Issue with mesa-git (Manjaro ARM Stable Update 2020-09-22)) JasonG-FR 20 9,702 12-12-2020, 05:09 AM
Last Post: mogwai
  Pinebook Pro PCIe init issue R32Fanboy 4 2,258 11-05-2020, 09:59 AM
Last Post: vssz
  Boot issue (red light) pineitup 10 4,066 11-01-2020, 11:26 PM
Last Post: wdt
  Boot issue DarrowAtreides 0 880 10-29-2020, 07:23 AM
Last Post: DarrowAtreides
  Issue with screeen tilers - Anyone can recommend? motezart 0 832 10-20-2020, 10:35 AM
Last Post: motezart
  [AUG 2020] PBP Battery Issue (?) mercato 7 3,340 09-22-2020, 12:10 AM
Last Post: KC9UDX

Forum Jump:

Users browsing this thread: 1 Guest(s)