flickering vignette display?
#1
Shocked 
Got my first PBP a couple weeks ago - Manjaro KDE ... did the steps in the wiki for it:

https://wiki.pine64.org/index.php?title=...KDE_system


Everything was running fine..... until:  I got the debian image onto SD card and booted it.   The screen was immediately over bright, flickering rapidly & steadily, and had a vignette effect (darker soft band around the outer edges).    I booted Debian a couple more times and observed the same.   then I removed microSD and booted back to manjaro KDE and the same video effect persists! 

So, what do I do now?   did booting Debian jack the firmware or something?   Is this a coincidental manufacturers defect?
#2
Update:
by last nite the flickering and bright boarder had slowly faded away.   So then I booted Debian from SD again and exactly the same video strangeness.   I ejected the card, rebooted to Manjaro and the oddity remained.... as before.   So I powered off and let it sit over nite.  This morning, video is back to normal....  How strange is this?
#3
Just thought I'd provide an update...

A couple days later, I flashed Debian to a different SD card (64G vs 32G).   I managed to boot that image without it causing the flickering and bright border... booted manjaro from emmc and debian from SD several times and have not seen the video issue since.

Maybe a clue:  I have tried to boot a number of images and usually just get a black screen.   At on one of them I here the startup-bongos. Wink
#4
(07-01-2020, 11:54 AM)plarkinjr Wrote: Just thought I'd provide an update...

A couple days later, I flashed Debian to a different SD card (64G vs 32G).   I managed to boot that image without it causing the flickering and bright border... booted manjaro from emmc and debian from SD several times and have not seen the video issue since.

Maybe a clue:  I have tried to boot a number of images and usually just get a black screen.   At on one of them I here the startup-bongos. Wink
My PBP with Manjaro KDE was doing the same thing. Check your power save features. It happens when it is on battery power. I found it was just the screen brightness going up and down.
#5
place a little pressure on the screen, ( if you have opend it especially ) in the muscle moton of gently clipping it back on, this has worked for other PCS that throw this graphic error..


Possibly Related Threads…
Thread Author Replies Views Last Post
  No Display on PBP PitCritter 2 118 09-04-2021, 12:05 AM
Last Post: lot378
  pinebook pro dock display out mamboman777 1 283 08-27-2021, 06:09 AM
Last Post: bikerlatt1
  Pinebook Pro - Display cable broken? snokis 0 175 08-17-2021, 11:30 AM
Last Post: snokis
  USB C dock with internal display mirrored to projector and one extended display jbrock 4 276 07-19-2021, 04:00 PM
Last Post: jbrock
  Flickering black window when opening settings Edgars10 0 286 06-06-2021, 05:42 AM
Last Post: Edgars10
  [split] U-Boot with NVMe support, keyboard & display working as400 83 38,041 01-27-2021, 12:48 AM
Last Post: as400
  No keyboard & trackpad leads to no display. RMA from the US. Free parts in Seattle BitterPine 4 2,408 12-30-2020, 06:14 AM
Last Post: BetteHoward
  Garbled Video Display With Multiple Operating Systems rbma 5 3,044 06-29-2020, 07:19 PM
Last Post: rbma
  USB-C to Display Port adapter recommendation 1920x1200 (HP ZR24w) cloudnaut 0 941 03-28-2020, 05:58 AM
Last Post: cloudnaut
  Could the display be replaced/upgraded? Ilia3101 4 2,076 03-12-2020, 11:04 AM
Last Post: Ilia3101

Forum Jump:


Users browsing this thread: 1 Guest(s)