[SOLVED] PBP will no longer power on
Thank you very much for your invaluable response.

From what you say (and considering that I still don't have an emmc to usb adapter) I will try to install Manjaro-amr on an SD card with a double partition. If with this method I manage to unbrick the laptop, I will inform you and I will be eternally grateful to you.

Possibly Related Threads…
Thread Author Replies Views Last Post
  Pinebook pro no longer boots xsquared93 7 3,499 02-13-2021, 09:39 AM
Last Post: wdt
  Replacement Power Cord recommendation? nathanielwheeler 3 1,294 01-23-2021, 06:43 PM
Last Post: KC9UDX
  [SOLVED] Red light flashes next to barrel-port Carl 31 21,375 01-18-2021, 09:34 AM
Last Post: dsimic
  power light blinking during charge when pbpro is off Idaho 0 904 01-04-2021, 10:53 AM
Last Post: Idaho
  pbp no longer boots tulsums 12 4,185 12-03-2020, 11:29 AM
Last Post: wdt
Shocked My pbp no longer boots sunjam 2 1,575 12-02-2020, 11:05 PM
Last Post: sunjam
  Taming the power switch? ab1jx 4 2,344 11-30-2020, 10:57 PM
Last Post: rimaille
  Power consumption and suspend to ram robt 33 22,607 11-30-2020, 04:32 PM
Last Post: wdt
Exclamation Seemingly lost power permanently now /cry jimsurvak 2 1,574 11-16-2020, 06:22 PM
Last Post: jimsurvak
Photo Faulty power circuit hackerfantastic 1 1,091 08-24-2020, 01:48 PM
Last Post: Arwen

Forum Jump:

Users browsing this thread: 1 Guest(s)