Manjaro hangs on boot
#2
It seems my post was removed for some reason so sorry if this is a repost. I have manjaro arm installed on an SD card in my pinebook but when booting I get in a loop between the desktop environment starting and the last module being loaded. I have attached a video showing how the bot process looks. I can access tty but it flickers on and off so it is very difficult to get stuff done.


Messages In This Thread
Manjaro hangs on boot - by DAMO238 - 07-08-2019, 06:46 AM
Manjaro hangs on boot - by DAMO238 - 07-08-2019, 08:14 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
Information Manjaro ARM for Pinebook erchache2000 88 49,150 11-29-2020, 04:36 PM
Last Post: Mr.Fermer
  Latest images from different distros failing to boot from SD card jmonty42 2 1,547 11-17-2020, 09:32 AM
Last Post: pagesix1536
  Plasma-wayland on Manjaro tophneal 2 3,016 09-01-2020, 06:48 AM
Last Post: tophneal
  Manjaro sway profile for pinebook e-minguez 3 2,392 07-21-2020, 03:25 PM
Last Post: jezek
  Manjaro instability DAMO238 6 4,295 10-17-2019, 12:55 PM
Last Post: tophneal
  Ethernet not found. error during boot Surehand53 1 1,455 07-24-2019, 05:00 AM
Last Post: ObviousHobbit
  Adding coherent_pool to boot.cmd on Xenial Mate by Ayufan causes boot loop k_mp 0 887 06-11-2019, 01:36 PM
Last Post: k_mp
  manjaro and qemmu+kvm erchache2000 2 2,091 06-11-2019, 03:11 AM
Last Post: Skywheel
  Blank Screen on Boot MECZero 4 3,382 05-12-2019, 11:54 AM
Last Post: tllim
  how do I boot to SD? (1080) tedder 7 3,709 11-16-2018, 03:15 AM
Last Post: Surehand53

Forum Jump:


Users browsing this thread: 1 Guest(s)