Pine Phone Explorer Edition - Distrohop Boot Issues
#1
Question 
So I wanted to check out mobian on my PPP Explorer Edition, I just received.
I wiped the boot part on the internal eMMC(which I learned would not be necessary, but should work).

But now I can't get my SD image to work.

I tried the following images:

mobian-pinephonepro-phosh-20220116.img
mobian-pinephonepro-phosh-20220109.img
mobian-pinephonepro-phosh-20211225.img
Manjaro-ARM-plasma-mobile-pinephonepro-beta10.img.xz

On the serial console I receive from the Manjaro:
Code:
Starting kernel ...

[    0.234837] rockchip-usb2phy ff770000.syscon:usb2phy@e460: failed to create phy

On the Mobian ones:


Code:
[    1.494553] [drm] Initialized panfrost 1.2.0 20180908 for ff9a0000.gpu on minor 0
[    1.497884] ehci-platform fe3c0000.usb: EHCI Host Controller
[    1.498582] ehci-platform fe3c0000.usb: new USB bus registered, assigned bus number 1
[    1.499381] ehci-platform fe3c0000.usb: irq 33, io mem 0xfe3c0000
[    1.507094] ehci-platform fe3c0000.usb: USB 2.0 started, EHCI 1.00
[    1.507907] usb usb1: New USB device found, idVendor=1d6b, idProduct=0002, bcdDevice= 5.16
[    1.508632] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    1.509273] usb usb1: Product: EHCI Host Controller
[    1.509701] usb usb1: Manufacturer: Linux 5.16-rockchip ehci_hcd
[    1.510233] usb usb1: SerialNumber: fe3c0000.usb
[    1.511179] hub 1-0:1.0: USB hub found
[    1.511534] hub 1-0:1.0: 1 port detected
[    1.512643] ohci-platform fe3e0000.usb: Generic Platform OHCI controller
[    1.513439] ohci-platform fe3e0000.usb: new USB bus registered, assigned bus number 2
[    1.514220] ohci-platform fe3e0000.usb: irq 34, io mem 0xfe3e0000
[    1.570252] usb usb2: New USB device found, idVendor=1d6b, idProduct=0001, bcdDevice= 5.16
[    1.571001] usb usb2: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    1.571633] usb usb2: Product: Generic Platform OHCI controller
[    1.572157] usb usb2: Manufacturer: Linux 5.16-rockchip ohci_hcd
[    1.572683] usb usb2: SerialNumber: fe3e0000.usb
[    1.573629] hub 2-0:1.0: USB hub found
[    1.573992] hub 2-0:1.0: 1 port detected


After that it seems to take another attempt at starting and eventually stops.

Did anyone have the same problems?
Any advice on how to fix it or debug further?
Is it maybe some hardware damage? It always breaks at the same spot and it looks like USB 2 is the common denominator.
Huh

Before wipeing the eMMC I put on the wireless charging cover and put it on top of the Desktop PinePower(It has wireless charging)
If anything (next to shipping) damaged it, that might be that Undecided
But it still seemed to work, although not charging, while I still had the orig. OS on.
  Reply


Messages In This Thread
Pine Phone Explorer Edition - Distrohop Boot Issues - by fssSGJ - 01-28-2022, 08:22 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Phone wont turn on with any SD Card inserted Ausfaller 3 448 07-21-2022, 10:20 AM
Last Post: Ausfaller
  Tow-Boot, a new U-Boot option for Pinephone Pro and other devices Ulfnic 57 16,690 07-14-2022, 10:36 PM
Last Post: shulamy
  No display on early boot after Manjaro update robocone 0 156 07-07-2022, 05:47 AM
Last Post: robocone
  Latest Manjaro-Phosh and Arch-Phosh won't boot grinzie 6 622 07-01-2022, 02:01 PM
Last Post: Chief
  PPP Phone rings with constant vibrate - turn off vibrate henrythemouse 0 205 05-16-2022, 03:59 PM
Last Post: henrythemouse
  Manjaro update, no boot, just noise. wilmarcdw 2 375 05-09-2022, 07:24 AM
Last Post: wilmarcdw
  Guide to Suitable Phone State Borealid 18 2,626 05-08-2022, 08:46 AM
Last Post: mburns
  Can't boot from a microSD card WhyNotHugo 5 656 04-10-2022, 09:15 AM
Last Post: WhyNotHugo
  tow-boot: suspend stopped working maltee 3 830 03-30-2022, 10:43 AM
Last Post: brb78
  Jump Drive for the Pine Phone Pro bcnaz 9 1,972 03-30-2022, 10:37 AM
Last Post: brb78

Forum Jump:


Users browsing this thread: 1 Guest(s)