Unable to boot armbian
#1
I can't make any armbian image boot from sdcard on my ROCK64 rev2.

The sdcard is fine and well written with a single ext4 partition on it but the board just doesn't boot and leaves me a blank screen.
I have no problem running ayufan debian images but they have a vfat boot partition instead of armbian images.

Is there anything I'm missing ? Could anybody please help me ?
Thanks
  Reply
#2
(04-20-2020, 06:01 AM)fchazal Wrote: I can't make any armbian image boot from sdcard on my ROCK64 rev2.

The sdcard is fine and well written with a single ext4 partition on it but the board just doesn't boot and leaves me a blank screen.
I have no problem running ayufan debian images but they have a vfat boot partition instead of armbian images.

Is there anything I'm missing ? Could anybody please help me ?
Thanks

I can't get anything to boot.
My thread was also ignored.

I have a custom ArchLinux Arm script that I used to install back in February, and that one works. I bought 3 more Rock64 boards and they don't boot. No errors, nothing. They just light up all their lights and do nothing.
Away
  Reply
#3
On what platform are you formatting and burning the image onto the SD card. Try using SD Formatter and Win32 Disk Imager. I've heard a number of people have experienced problems with Balena. Try my suggestion. You've nothing to loose.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  USB3.0 Issues at DietPi(Armbian) #22.02.1 t4_4t 3 1,213 08-15-2022, 06:58 PM
Last Post: TRS-80
  Rock64 Rev3 doesn't boot and leds blinking fast dishins 6 5,557 06-30-2022, 06:28 PM
Last Post: rookie_267
  my rock64 can't boot rookie_267 0 515 06-27-2022, 06:52 PM
Last Post: rookie_267
  Armbian for Rock64 pineadmin 57 54,427 04-01-2022, 03:16 PM
Last Post: TRS-80
  Armbian 22.02 Release Announcement TRS-80 0 648 02-28-2022, 05:06 PM
Last Post: TRS-80
  Armbian/Ubuntu for Rockbox Wizzard 5 2,707 05-18-2021, 08:18 AM
Last Post: Wizzard
  Setting a MAC on Rock64 U-Boot kiriakos 2 2,664 03-23-2021, 04:51 AM
Last Post: kiriakos
  Boot from USB 3.0 with hub Turbo 0 1,612 12-20-2020, 02:24 PM
Last Post: Turbo
  Armbian 5.4.43: Network is unreachable; Red LED blinking; RNG failure? aves 1 2,285 07-27-2020, 02:04 PM
Last Post: aves
  Rock64s will not boot any OS camosoul 2 2,643 05-19-2020, 06:38 PM
Last Post: Rocklobster

Forum Jump:


Users browsing this thread: 1 Guest(s)