Ubports OTA won't work on my braveheart
#11
(05-22-2020, 10:44 AM)none Wrote: I've tried for a week now. I've followed the ubports install instructions on multiple sd cards and on the emmc using jumpdrive. Nothing works.
I get a ubuntu logo, some non working progress dots, a flickering screen. Sometimes I get to the setup app, it crashes before I can finish.


I had ubports running well on the emmc before the ota img was available, what's gone wrong?

There were memory frequency change in u-boot. Check relevant thread
#12
I also had problems with images with OTA. The solution was to upload the first OTA image to the microSD card:
https://ci.ubports.com/job/rootfs/job/ro...emimage/1/
Then naturally update via OTA. Now everything works fine.
#13
(05-29-2020, 07:51 AM)pawlinski Wrote: I also had problems with images with OTA. The solution was to upload the first OTA image to the microSD card:
https://ci.ubports.com/job/rootfs/job/ro...emimage/1/
Then naturally update via OTA. Now everything works fine.

This worked for me too. Thanks for posting this workaround.

I was in the same situation described in this post. No issue booting ubports rootfs-pinephone and other images (mobian, postmarketOS) but the other ubports rootfs-pinephone-systemimage images I had tried failed the initial boot.


Possibly Related Threads…
Thread Author Replies Views Last Post
Information UBports Pinephone progress FOSSagent0 16 7,036 04-29-2021, 06:44 AM
Last Post: lsitongia
  online accounts in UBports Uturn 2 444 03-30-2021, 09:12 AM
Last Post: Uturn
  UBPorts Not Working Pinoideae 7 1,827 03-13-2021, 01:51 PM
Last Post: KNERD
  How to enable Ethernet with UBPorts and convergence dock? piney-tim 1 857 11-27-2020, 07:40 PM
Last Post: piney-tim
  UBPorts Convergence MonCon 0 777 11-24-2020, 04:25 PM
Last Post: MonCon
  Looks like I found a mild reason why UBPorts for pinephone hasn't seen much progress. plainenough 13 5,923 11-21-2020, 06:30 PM
Last Post: Nooblife
  "No network" on new UBPorts community edition pinephone professorsnapper 6 2,420 10-19-2020, 10:27 PM
Last Post: htc_tattoo
  UBPorts doesn't boot even after booting into recovery defekto 2 1,334 09-30-2020, 12:16 PM
Last Post: defekto
  Dekko on UBPorts PinePhone usable? djvinniev77 13 5,141 09-17-2020, 03:45 PM
Last Post: yurievitch
  How to enable SSH on UBPorts Ubuntu Touch? eaglecup 12 7,566 09-15-2020, 03:42 PM
Last Post: voidmain

Forum Jump:


Users browsing this thread: 1 Guest(s)