Mobile data issue on UT
#1
Hi.

Looks like mobile data is not working in latest images (it used to work before).
I tried to enable it using this command:
nmcli d connect quectelqmi_0
and
nmcli c up  <uuid>
But no luck.
Also noticed APN is not selectable in the settings.
Anyone else having same issues, was able to fix it?
#2
(05-08-2020, 08:10 AM)afigegoznaet Wrote: Hi.

Looks like mobile data is not working in latest images (it used to work before).
I tried to enable it using this command:
nmcli d connect quectelqmi_0
and
nmcli c up  <uuid>
But no luck.
Also noticed APN is not selectable in the settings.
Anyone else having same issues, was able to fix it?

i have not been able to get a sim AT&T  to work at all , its like the apn does not retain the info, tried 2g3g / and 2g3g4g/ and double checked my entrys , 
( on #7/#8/#9 ) on emmc and SDcard
#3
Same on Verizon. It will eventually detect carrier as "Verizon" but apn settings don't seem to stick.
#4
(05-08-2020, 12:54 PM)brb78 Wrote: Same on Verizon. It will eventually detect carrier as "Verizon" but apn settings don't seem to stick.

For me mobile data started working again, after I reflashed yesterday's image.
Hopefully, it will work for you as well, guys.
#5
i just got phone and messaging working, the screen that asks if you want 2g/3g .or 2g/3g/4g/ i left that alone ,did not set anything - checked the reseller/reseller- apn without changes and entered apn for internet/mms . and checked that. now it works" sometimes the signal strength meter is empty with a cross / or is completely full, but still works.
i usually get about a third strength reading
but it works now
i have not tried pics yet.
#6
have not been able to get consistent mobile data either. last build i tried was around may 3rd.
#7
The auto-detected network and apn allow calls in and out as well as text out on Verizon, but texts in still seems to fail. Does anyone have any thought on how to resolve that? It would seem if I were able to save and use the verizon-specific MMS apn that might resolve it, but the latest UBT still fails to save user-input apns.


Possibly Related Threads…
Thread Author Replies Views Last Post
  No Calling/texting/Data syrinx 23 27,732 03-11-2021, 11:00 AM
Last Post: andybleaden@gmail.com
  Boot source problem. Issue confirmed. Thread renamed. Cree 2 3,982 08-26-2020, 12:47 PM
Last Post: Cree
  Mint Mobile & Pine Phone Lt. Dillinger 10 16,456 08-14-2020, 04:00 PM
Last Post: klick
  A hint for getting mobile data. Cree 0 2,137 07-30-2020, 10:36 AM
Last Post: Cree
  Mobile data APN Cree 0 2,208 07-27-2020, 11:47 PM
Last Post: Cree
  AT&T Cellular Data Athansor 8 10,289 07-23-2020, 08:03 AM
Last Post: Athansor
Bug Cellular Data vicky 4 6,144 07-01-2020, 04:06 AM
Last Post: fernando_c_m
  Mobile network settings afigegoznaet 2 4,049 05-18-2020, 01:29 PM
Last Post: afigegoznaet
  Messaging app issue afigegoznaet 0 1,923 05-12-2020, 01:42 PM
Last Post: afigegoznaet
  Incoming call ringing issue afigegoznaet 3 5,840 04-23-2020, 03:47 AM
Last Post: afigegoznaet

Forum Jump:


Users browsing this thread: 1 Guest(s)