Manjaro kde Enterprise wifi issues
#1
I am Manjaro KDE on my Pinebook Pro and I can't for the life of me get it to connect to the Enterprise network at the school I teach at. I know it's something on the software because I am able to connect to the network when using chromium on the same machine.  It looks like it hangs at "setting network address.". I have tried deleting and manually re adding the network. I have tried restarting. I have fiddled with all sorts of the network settings, but I know I have them correct because my phone and the same device connects with these settings.  I have tried reinstalling wpa_supplicant. I have tried adding the network with some command line tool, but it didn't support PEAP. I've exhausted all that I know and all I can find out from Google. Any help is welcome.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  MAC Spoofing failing in manjaro slow_motion 4 1,405 04-17-2021, 11:49 AM
Last Post: viel
  Gimp makes stock Manjaro KDE/X11 crash stozi 2 151 04-16-2021, 10:46 PM
Last Post: MtnSk8
  Wifi Troubles IDEFK 0 65 04-11-2021, 07:40 AM
Last Post: IDEFK
  No Sound on Default Manjaro KDE carlosqueso 4 235 04-01-2021, 07:17 AM
Last Post: carlosqueso
  Games compilation howto on the Pinebook-pro (Manjaro Linux and Debian native) astr0baby 197 119,021 03-03-2021, 02:28 AM
Last Post: SpaceLord
  HArdware issues while charging user18130814200115 0 179 02-19-2021, 04:52 AM
Last Post: user18130814200115
  No WIFI network discovery in any manjaro installation (but works on fedora) pineitup 1 322 02-05-2021, 09:10 AM
Last Post: BlueJayLinux
  Wifi very slow on PBP Manjaro? WeaseleyRon 2 364 01-21-2021, 10:21 AM
Last Post: moonwalkers
  is it possible to get wifi monitor mode on the pbp? BananaPekan 0 269 01-17-2021, 01:50 PM
Last Post: BananaPekan
  Can the Activity LED be enabled under Manjaro? Cralex 1 522 01-07-2021, 12:36 AM
Last Post: rimaille

Forum Jump:


Users browsing this thread: 1 Guest(s)