A quick tutorial on having the image work its best
#28
(01-25-2020, 12:26 PM)Luke Wrote: 2) Enable Sound:
Code:
sudo modprobe snd_soc_simple_amplifier
sudo modprobe snd_soc_simple_card_utils
In Ubuntu Touch CLI above bash instuctions will looks like:
Code:
   sudo modprobe snd simple_amplifier
   sudo modprobe snd simple_card_utils
It worked on my PinePhone. So, many THANKS Luke! Smile I am very appreciated for Your job. Respect. All the best!
P.S. I just reanimated my modem! Smile It is living now Smile


Messages In This Thread
re: amixer not working - by curtvaughan - 02-15-2020, 09:03 AM
RE: A quick tutorial on having the image work its best - by j23 - 02-24-2020, 11:28 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Sound won’t work LMalilil 2 1,534 07-28-2020, 09:52 AM
Last Post: Cree
  wifi does not work - authentication problem? pphone-newbie 7 3,772 07-26-2020, 01:30 PM
Last Post: Cree
  dropdown menu doesn't work daniel 3 1,805 07-22-2020, 01:17 PM
Last Post: natasha
  Tutorial for new UBPorts CE users / list of known issues? ThatGeoGuy 2 2,238 07-21-2020, 05:54 PM
Last Post: natasha
  Image #58 Touchscreen Unresponsive BryWilson 3 2,269 06-27-2020, 02:38 AM
Last Post: Zweitaktmotor
  Does Miracast work? mercrapper 1 1,352 06-25-2020, 08:18 AM
Last Post: heng
  Image build guide? Djhg2000 3 2,396 06-18-2020, 02:04 PM
Last Post: bingo600
  Only the top few rows of pixels work on stable OTA 3 NoraCodes 0 905 06-18-2020, 09:18 AM
Last Post: NoraCodes
  Battery issues with latest image ashley123 6 3,376 06-14-2020, 11:06 AM
Last Post: KeithMcN
  Ubports OTA won't work on my braveheart none 12 6,369 06-13-2020, 03:23 AM
Last Post: tsar_chasm

Forum Jump:


Users browsing this thread: 1 Guest(s)