A quick tutorial on having the image work its best
#19
(02-13-2020, 01:52 PM)pepo Wrote:
(02-13-2020, 12:20 AM)ivanB1975 Wrote: I installed the system image of the 12th of February 2020 and now the commands:
amixer -c 0 set 'AIF1 Slot 0 Digital DAC' unmute
and similar fails with message:
amixer: Unable to find simple control 'AIF1 Slot 0 Digital DAC' and similar ones
The image of the 11th of February 2020 didn't have this problem.

Same for me, unable to have any speaker working

I had that once, I solved it with (not sure why, but it worked):
Code:
echo "PULSE=no" > /etc/pulse/pulse.cfg


Messages In This Thread
RE: A quick tutorial on having the image work its best - by PinePhoneCoder - 02-14-2020, 05:28 AM
re: amixer not working - by curtvaughan - 02-15-2020, 09:03 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Sound won’t work LMalilil 2 1,534 07-28-2020, 09:52 AM
Last Post: Cree
  wifi does not work - authentication problem? pphone-newbie 7 3,772 07-26-2020, 01:30 PM
Last Post: Cree
  dropdown menu doesn't work daniel 3 1,805 07-22-2020, 01:17 PM
Last Post: natasha
  Tutorial for new UBPorts CE users / list of known issues? ThatGeoGuy 2 2,238 07-21-2020, 05:54 PM
Last Post: natasha
  Image #58 Touchscreen Unresponsive BryWilson 3 2,269 06-27-2020, 02:38 AM
Last Post: Zweitaktmotor
  Does Miracast work? mercrapper 1 1,352 06-25-2020, 08:18 AM
Last Post: heng
  Image build guide? Djhg2000 3 2,396 06-18-2020, 02:04 PM
Last Post: bingo600
  Only the top few rows of pixels work on stable OTA 3 NoraCodes 0 905 06-18-2020, 09:18 AM
Last Post: NoraCodes
  Battery issues with latest image ashley123 6 3,376 06-14-2020, 11:06 AM
Last Post: KeithMcN
  Ubports OTA won't work on my braveheart none 12 6,369 06-13-2020, 03:23 AM
Last Post: tsar_chasm

Forum Jump:


Users browsing this thread: 1 Guest(s)