Whine when playing video
#8
I confirm the whimpering sound.

Guys, this has nothing to do with CPU / GPU being under load. Run the famous gears simulation if in doubt. Or, playback audio without any video simply with a command line player.

I understand this is purely a sound issue. Whenever the software brings the sound system up for playback you can hear this noise. When the playback stops, the sound interface is turned off after 5sec or so to save energy (I guess).

My main concern is that this might be an actual hardware issue, if say the filters aren't designed right and voltage fluctuations speak over to the D/A converter. I hope some of the hardware developers will comment on this issue.

On thing is for sure: this is a REAL pain. Unless you are working in terribly loud environments this sound is really disturbing and makes listening to music particularly annoying since you have this constant whining sound also in quiet parts of songs.

EDIT: those concerned with whether your output is muted or not. Muting the sound means the volume (in the driver) is reduced to 0. This does not change the fact that the actual sound interface (D/A converters and such) are still powered up (which seems to produce the whining sound).
  Reply


Messages In This Thread
Whine when playing video - by phuzy - 11-07-2019, 06:54 PM
RE: Whine when playing video - by diodelass - 11-07-2019, 07:14 PM
RE: Whine when playing video - by phuzy - 11-08-2019, 05:54 AM
RE: Whine when playing video - by VoxUnius - 11-07-2019, 08:33 PM
RE: Whine when playing video - by diodelass - 11-08-2019, 08:57 AM
RE: Whine when playing video - by linusfargo - 11-08-2019, 07:39 PM
RE: Whine when playing video - by tgrauss - 11-09-2019, 02:57 AM
RE: Whine when playing video - by Firestorm - 11-09-2019, 06:35 AM
RE: Whine when playing video - by linusfargo - 11-09-2019, 11:46 AM
RE: Whine when playing video - by LinuxIsNewToMe - 03-20-2020, 01:36 PM
RE: Whine when playing video - by Firestorm - 04-21-2020, 02:43 AM
RE: Whine when playing video - by tgrauss - 11-14-2019, 04:07 PM
RE: Whine when playing video - by linusfargo - 11-15-2019, 12:19 AM
RE: Whine when playing video - by Firestorm - 11-15-2019, 03:21 PM
RE: Whine when playing video - by phuzy - 11-17-2019, 08:45 PM
RE: Whine when playing video - by pfeerick - 11-28-2019, 03:00 AM
RE: Whine when playing video - by Samarium151 - 11-29-2019, 08:47 AM
RE: Whine when playing video - by linusfargo - 12-01-2019, 11:46 AM
RE: Whine when playing video - by m42uko - 12-01-2019, 04:57 AM
RE: Whine when playing video - by zaius - 12-01-2019, 11:37 AM
RE: Whine when playing video - by m42uko - 12-02-2019, 08:52 AM
RE: Whine when playing video - by m42uko - 12-04-2019, 10:32 AM
RE: Whine when playing video - by Samarium151 - 12-04-2019, 10:01 PM
RE: Whine when playing video - by m42uko - 12-05-2019, 02:04 PM
RE: Whine when playing video - by m42uko - 12-06-2019, 01:25 AM
RE: Whine when playing video - by zaius - 12-06-2019, 02:05 PM
RE: Whine when playing video - by m42uko - 12-15-2019, 08:03 AM
RE: Whine when playing video - by Samarium151 - 12-31-2019, 08:41 PM
RE: Whine when playing video - by phuzy - 07-09-2020, 02:33 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Replacement for video cable (EDP to LCD/camera)? pnwkayaker 2 989 10-13-2020, 08:42 PM
Last Post: pnwkayaker
  USB C video and hub/net/audio/whatever Corkonian 1 1,074 11-15-2019, 11:36 PM
Last Post: deviantgnome
  USB-C hub/dock/video Corkonian 2 1,688 11-02-2019, 02:29 PM
Last Post: Corkonian

Forum Jump:


Users browsing this thread: 1 Guest(s)