DLNA and/or Plex problem with RockPro64
#11
Hi again!

I finally found the solution.

It was a router problem.

For some reason, it didn't work when the network port was set on automatic.
I've changed it 100M-FullDuplex (though it seemed to already be set like that).
Now everything's ok!

Thanks for those who helped me.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Big Grin RETRO GAMING: UPDATED RECALBOX FOR THE RK3399 ROCKPRO64 Mrfixit2001 33 4,592 02-16-2020, 12:00 PM
Last Post: Maxpako
  Rockpro64 not stable... crashes now and then. Pineapple 15 742 02-14-2020, 02:24 PM
Last Post: hemertje
Thumbs Up Batocera for RockPro64 Luke 5 2,179 02-06-2020, 03:20 AM
Last Post: lawrencejd
  Rockpro64 and stock arch linux TaborFife 6 663 01-15-2020, 05:17 PM
Last Post: dragop
  Problem with compiling ayufans linux kernel voegelit 4 187 01-14-2020, 07:38 AM
Last Post: patstew
  slarm64 (unofficial slackware) ROCKPro64 RK3399 (aarch64) mara 27 4,800 01-12-2020, 12:29 PM
Last Post: mara
  Reboot problem on latest ayufan and 4.4 /dev/null 2 336 11-27-2019, 04:23 AM
Last Post: dukla2000
  RockPro64 getting started - non-booting images [solved] new-rockpro-user 1 144 11-21-2019, 01:09 AM
Last Post: new-rockpro-user
  new rockpro64: images won't boot [solved] new-rockpro-user 0 98 11-20-2019, 12:42 PM
Last Post: new-rockpro-user
  Problem transferring rootfs to HDD alexvs 1 76 10-09-2019, 08:53 AM
Last Post: alexvs

Forum Jump:


Users browsing this thread: 1 Guest(s)