eMMC boot issue
#1
Exclamation 
I have a cluster of Rockpro64 and I flashed new images (ubuntu minimal ayufan 0.8.3) on my emmc cards via an external emmc to usb adapter. Attaching the emmc back to the boards worked without a problem but one of the boards is not booting anymore. 
I tested if it is related to the emmc image or card but it is not. The image/card runs on the other boards without a problem. Now I noticed I can boot (the same image) via a micro sd card and will be able to see the attached emmc card via fdisk. Can someone tell me what went wrong and how I fix the emmc boot?


Possibly Related Threads…
Thread Author Replies Views Last Post
  Other boot options than Sdcard for linux 5.x kernel? MisterA 2 191 07-14-2021, 02:37 PM
Last Post: TRS-80
Brick Maintained Linux booting from eMMC ootoovak 5 413 07-06-2021, 02:28 PM
Last Post: TRS-80
  Booting Linux/Debian from the eMMC linuxha 4 903 03-02-2021, 07:01 PM
Last Post: linuxha
  RockPro64 eMMC mrfixit to 5.9 rthorntn 1 1,078 10-27-2020, 07:09 PM
Last Post: rthorntn
  Official Debian release won't boot!?! Faradn 4 2,659 07-06-2020, 09:29 AM
Last Post: Bullet64
  Mainline U-Boot with Arch Linux PKGBUILD mmatyas 0 1,072 04-17-2020, 03:49 AM
Last Post: mmatyas
  Ayufan 5.4.0 rc1 release - cannot boot Mentaluproar 2 2,174 01-05-2020, 02:39 PM
Last Post: mmiigg
  Upgrade Debian kernel on a SD/SATA drive boot combo. linuxha 6 3,007 12-12-2019, 04:43 AM
Last Post: dukla2000
  new rockpro64: images won't boot [solved] new-rockpro-user 0 1,201 11-20-2019, 12:42 PM
Last Post: new-rockpro-user
  Could someone explain the boot partition to me? Mentaluproar 2 1,499 11-15-2019, 08:33 PM
Last Post: Mentaluproar

Forum Jump:


Users browsing this thread: 1 Guest(s)