Cannot flash android 9 rockchip tool
#1
Hi,

First i want to thank you for building Android Pie for the rock64  Big Grin .

I just saw it, and i wanted to install it, but i'm facing a issue i downloaded the file from this section : 

[Image: n0tezRL.png]

I installed the driver successfully and the rock64 is reconized i follow all the step frop the ayufan guide : 
http://files.pine64.org/doc/rock64/guide...o_eMMC.pdf

but i'm stuck after "Download Firmware 100%", the next step is "checking : failed" then, the rock64 doesn't reboot and if i do it have a android logo with a Error.

I tried 3 time with different usb port, after a reboot but, no luck yet, what's wrong ?

Thank you
  Reply
#2
I experienced the same. The culprit in my case was outdated AndroidTool_Release, which was suggested on the documentation. With version 2.71, it works flawlessly. I updated links in documentation to have the latest version.
  Reply
#3
i had the same issue but what i did was to unzip the file first then tried it again and it then worked.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  How do I prepare/put Android on an SD card using etcher cdotsubo3000 3 2,218 06-27-2021, 02:43 PM
Last Post: clach04
  Android and SD Card gigagames 2 1,527 06-27-2021, 02:38 PM
Last Post: clach04
  Android Images (ROCK64) pineadmin 73 88,876 05-04-2021, 01:58 AM
Last Post: zet_lab
  Android 9.0 and Pluto on Rock64-1G missdeenola 1 1,500 03-12-2021, 01:38 PM
Last Post: Wizzard
  broken android microsd images jbach50 1 1,213 01-16-2021, 09:57 PM
Last Post: jimsurvak
  Android on Rock64 SD Problem ElBoluTony 3 2,167 10-07-2020, 12:10 PM
Last Post: ElBoluTony
  Error! Android Rockchip tools method BowerR64 0 928 09-18-2020, 08:12 PM
Last Post: BowerR64
Lightbulb Any older versions of Android for the Rock64? BowerR64 2 1,767 09-18-2020, 07:58 PM
Last Post: BowerR64
  Can't boot android 9 on rock64 maks2204 5 3,494 09-09-2020, 08:44 AM
Last Post: BowerR64
  Boot Android from USB? Max_H 3 2,837 09-09-2020, 08:26 AM
Last Post: BowerR64

Forum Jump:


Users browsing this thread: 1 Guest(s)