Not able to boot Armbian [email protected] 4GB

i'll trying since days to boot following image on my Rock64:

Flashed it via etcher without any problem.

As soon as I boot I'll get after one minte a Exception stack ....
Exception Stack

I'm able to flash and boot Ubuntu 18.04 Bionic minimal 32bit Image.
There I have troubles to find/install the WLAN adapter.

I wanted to buil a Home-SIEM with the Rock64 (

My Setup:
ROCK64 USB 3.0 Dual Band 1200Mbps WIFI 802.11A/B/G/N/AC (RTL8812AU) Adapter
1 $21.99

Have somebody a clue or hint?
i installed a copy of this last week and it worked good. i'd suggest unplugging the usb wifi card and then boot to see if that is causing the issue. if it still does not boot try burning another image. wait until you go through the setup and get a desktop and then insert the wifi adapter.

Possibly Related Threads...
Thread Author Replies Views Last Post
  Did my Rock64 die? ab1jx 6 111 Yesterday, 10:44 AM
Last Post: ab1jx
  Headless installation of Real VNC server on Rock64 possible? hg6806 3 36 Yesterday, 04:32 AM
Last Post: evilbunny
  Rock64 lost connection after high I/O traffic Rock68 3 95 11-13-2019, 05:14 AM
Last Post: Rocklobster
  Help me understand the boot up process olivercfc 0 49 11-10-2019, 08:30 AM
Last Post: olivercfc
Brick Rock64 stuck in boot, please help! Malmgren 7 209 11-05-2019, 07:02 AM
Last Post: Malmgren
  slarm64 (unofficial slackware) Rock64 RK3328 (aarch64) mara 61 13,504 11-03-2019, 09:08 AM
Last Post: mara
Question [SOLVED] Alpine Linux won't boot rock7 1 155 10-22-2019, 04:30 PM
Last Post: rock7
  Help with OMV on Rock64 Lindzaur 1 107 10-21-2019, 02:55 AM
Last Post: gigagames
  reproduce mono bug on pine64/rock64 dontpostalot 1 104 09-23-2019, 06:34 PM
Last Post: Rocklobster
  Linux Images (ROCK64) pineadmin 156 77,198 08-30-2019, 05:08 PM
Last Post: kcirap

Forum Jump:

Users browsing this thread: 1 Guest(s)