No green Ethernet LED
#1
Hi All!

I'm running three ROCK64/4Gb boards in a cluster and everything looks great and I'm very happy with the devices!
But, for some reason, the green Ethernet LED turns off after a week of running. I reboot the problematic board and it's back. 

Has anyone seen such an issue? Is there any fix?
#2
(03-06-2019, 03:36 PM)sanis Wrote: Hi All!

I'm running three ROCK64/4Gb boards in a cluster and everything looks great and I'm very happy with the devices!
But, for some reason, the green Ethernet LED turns off after a week of running. I reboot the problematic board and it's back. 

Has anyone seen such an issue? Is there any fix?

Logs please. Perhaps also strace dmesg to a .txt file.
You can find me on IRC, Discord and Twitter


#3
(03-06-2019, 04:41 PM)Luke Wrote:
(03-06-2019, 03:36 PM)sanis Wrote: Hi All!

I'm running three ROCK64/4Gb boards in a cluster and everything looks great and I'm very happy with the devices!
But, for some reason, the green Ethernet LED turns off after a week of running. I reboot the problematic board and it's back. 

Has anyone seen such an issue? Is there any fix?

Logs please. Perhaps also strace dmesg to a .txt file.

Luke, thank you for your reply! I would really appreciate if you can tell me what exact commands to execute to get the logs.


Possibly Related Threads…
Thread Author Replies Views Last Post
  Rock64 board not working, no HDMI no Ethernet. EDited 3 3,314 01-17-2023, 02:31 PM
Last Post: Flagtrax
Tongue RockPro64 Ethernet NOP After Debian 11 Install... MattDralle 1 2,050 10-30-2021, 06:10 AM
Last Post: Rocklobster
  4 Uarts and 2 Ethernet possiblities gops 13 15,906 11-13-2020, 08:51 AM
Last Post: LMM
  USB3 to Ethernet adapter giuseppe 0 1,658 11-11-2020, 05:48 PM
Last Post: giuseppe
  flash image to sd/emmc through ethernet LMM 0 2,207 02-04-2019, 07:36 AM
Last Post: LMM
  No Boot, Red Green and White flash at 1 sec intervals wesleykonrad 2 3,932 01-28-2019, 11:54 PM
Last Post: wesleykonrad
  Rock64 ethernet problems ushills 4 5,999 05-29-2018, 05:16 PM
Last Post: pfeerick
  u-boot doesn't receive packets over ethernet hibernick 3 3,959 01-12-2018, 12:38 AM
Last Post: hibernick
  rock64 ethernet port sticker dkryder 1 3,320 11-14-2017, 10:18 PM
Last Post: tllim
  Rock64 Ethernet LED Problem gaz2613 5 5,321 10-01-2017, 08:59 AM
Last Post: stuartiannaylor

Forum Jump:


Users browsing this thread: 1 Guest(s)