Sound on 3.5mm LXDE
#1
hi I am trying to get sound to work on bionic-lxde-rock64-0.7.8-1061-arm64,img. I can get sound using blue tooth but cannot get anything out of the 3.5mm or HDMI. Can you help please.
  Reply
#2
Hi,
with the same OS as you, i get sound on the hdmi output, but not on the 3.5mm jack.
To obtain sound on the 3.5mm jack, i execute the following command:
$echo "set-default-sink alsa_output.platform-sound.stereo-fallback" | pacmd

regards
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Screen lock fail Bionic-lxde-rock64-0.7.8-1061-arm64 electrique 0 86 12-28-2018, 11:00 PM
Last Post: electrique
  bionic lxde 0.6.xx was not getting audio/sound jose_s_c 2 633 11-13-2018, 11:18 AM
Last Post: UnicornFarts
  HDMI sound on ayufan 0.7.x Trash_Can_Man 0 220 10-26-2018, 12:57 PM
Last Post: Trash_Can_Man
  Newbie, Can't get Audio using Ubuntu 18.04 v0.7.9 LXDE Pajaro 4 557 09-06-2018, 03:05 PM
Last Post: Pajaro
  Delayed sound playback [email protected] 0 135 06-28-2018, 03:41 PM
Last Post: [email protected]
  Help pls~Desktop (xfce4/lxde/gnome/i3) installation problem. Install_desktop.sh faild yours_david 0 454 04-10-2018, 11:41 PM
Last Post: yours_david
  No Sound from 3.5 audion Jack plug Ludovic 0 230 02-09-2018, 07:16 AM
Last Post: Ludovic
  Debian Stretch with KDE, LXQT, LXDE, XFCE4 and MATE blintl 0 898 10-15-2017, 05:21 PM
Last Post: blintl
  bug on debian jessie LXDE djukonline 1 337 08-20-2017, 05:10 AM
Last Post: djukonline

Forum Jump:


Users browsing this thread: 1 Guest(s)