xhci-hcd xhci-hcd.6.auto: ERROR Transfer event for disabled endpoint
#1
I am using 4.4.132-1075-rockchip-ayufan kernel on Rockpro64 4GB board.

I boot from PCIe  SSD as roofs  and USB3 connecting a Seagate 2TB hard drive.

I recently notice this error:


Code:
xhci-hcd xhci-hcd.6.auto: ERROR Transfer event for disabled endpoint or incorrect stream ring



How to solve the error?

Thanks in advance.
#2
I was so annoyed by the mistake that I switched to Armbian. Since the error does not appear anymore.
Sorry for any mistakes. English is not my native language

1. RP64 v2.1 / PCIe SATA JMS585 Chipsatz / Booting from an 2,5 Zoll SSD on port 5/ 2 * 3,5 Zoll 4TB HDD (raid1) md0 / 2 * 2,5 Zoll 2TB HDD (raid1) md1 / using as NAS / Kernel 5.6.0-1137-ayufan-ge57f05e7bf8f

2. RP64 v2.1 / testing.....testing....testing

3. Quartz64 Model A with 4GB RAM

https://forum.frank-mankel.org/category/14/rockpro64
#3
(12-22-2018, 01:17 AM)Bullet64 Wrote: I was so annoyed by the mistake that I switched to Armbian. Since the error does not appear anymore.

For Rock64,  I switched to Armbian,  it seems pretty good to me,  the 4 cores are all using the maximum frequency of RK3328: 1.5 Ghz

Pine64 stocked image for Rock64 is limited to 1.2Ghz

For Rockpro64,  I assume,  in Armbian, it will use 2.0 Ghz to 2 big cores,  1.5Ghz for 4 LITTLE cores. 

Could you confirm with me from your board?  Thank you in advance.

I have NanoPC T4 using the same RK3399 CPU as Rockpro64.   With Armbian,  I can achieve:  2.0 Ghz of 2 big cores,  1.5Ghz for 4 LITTLE cores, boot from NVMe as rootfs.

I don't know why  board manufactures are so conservative to use 1.8 Ghz for 2 big cores and 1.3Ghz for 4 LITTLE cores.
#4
I think this screenshot will answer your questions.  Wink

https://nextcloud.frank-mankel.org/s/JqeaCiTxDHagqeC
Sorry for any mistakes. English is not my native language

1. RP64 v2.1 / PCIe SATA JMS585 Chipsatz / Booting from an 2,5 Zoll SSD on port 5/ 2 * 3,5 Zoll 4TB HDD (raid1) md0 / 2 * 2,5 Zoll 2TB HDD (raid1) md1 / using as NAS / Kernel 5.6.0-1137-ayufan-ge57f05e7bf8f

2. RP64 v2.1 / testing.....testing....testing

3. Quartz64 Model A with 4GB RAM

https://forum.frank-mankel.org/category/14/rockpro64
#5
(12-23-2018, 01:15 PM)Bullet64 Wrote: I think this screenshot will answer your questions.  Wink

https://nextcloud.frank-mankel.org/s/JqeaCiTxDHagqeC

Looks really good to me.   I should start it with Armbian at beginning!

Now I need to reinstall all those software again:

Apache2, Tomcat, MySQL, Guacamole, Seafile, Nextcloud, PLEX etc... Huh


Possibly Related Threads…
Thread Author Replies Views Last Post
Question My Rockpro64 stopped booting with these error messages please help seaurchin 4 856 02-18-2021, 04:27 PM
Last Post: TRS-80
  cdn-dp fec00000.dp: Direct firmware load for rockchip/dptx.bin failed with error -2 kuerious 10 8,272 01-18-2019, 04:13 PM
Last Post: nuumio

Forum Jump:


Users browsing this thread: 1 Guest(s)