PCIe-Bus not initialized, no devices detected
#11
I've dumped bootlogs for 3 separate pcie cards with legacy and mainline kernels and attached them to the upstream issue here: https://github.com/rockchip-linux/kernel...-412308351. Hopefully this is useful to someone.

Note: The board won't fully power down when unplugged if you have a serial adapter attached to the UART. I had to pull the serial connection while unplugged or the board wouldn't boot back up afterward.


Possibly Related Threads…
Thread Author Replies Views Last Post
  PCIE interface power on too late Slark Xiao 0 1,079 11-29-2022, 11:56 PM
Last Post: Slark Xiao
  PCIe gen1 timeout - how to debug tosi 3 4,787 03-10-2022, 05:06 PM
Last Post: db579
  Anyone try an NVIDIA GPU in the PCIe slot? Paraplegic Racehorse 0 1,800 04-15-2021, 11:46 AM
Last Post: Paraplegic Racehorse
  Never ever mix up CPU board connector with 8-pin PCIE connector LMM 0 1,840 02-11-2021, 10:18 AM
Last Post: LMM
  PCIe Armbian and Ayufan for nvme ssd LMM 1 2,774 02-03-2021, 04:38 PM
Last Post: LMM
  fan continously runs on kernel 5.8 but I need to use 5. kernel for PCIe sata card GreyLinux 4 5,907 10-20-2020, 10:52 AM
Last Post: GreyLinux
  PCIe x4 mode - Lane 3 failure acdkyn 1 2,880 04-24-2020, 01:32 PM
Last Post: kuleszdl
  Considering buying and question on the PCIe slot MobileJAD 25 44,184 11-07-2019, 03:10 PM
Last Post: hmuller
  RockPro64 pcie Gpu Davidos 1 3,405 06-09-2019, 02:09 PM
Last Post: guannais
  login to GUI desktop hangs when PCIe SSD is plugged in grimace 3 5,421 04-24-2019, 04:24 PM
Last Post: Luke

Forum Jump:


Users browsing this thread: 1 Guest(s)