ayufan's bionic minimal boots only the first time
#1
I got my rockpro64 and I am trying to get it running, I have created a sd card with the image bionic-minimal-rockpro64-0.7.3-1040-arm64.img.xz

The first boot works seamlessly, the white LED is on, hdmi tv is detected and login with rock64/rock64 takes me to the shell...

But if I turn the computer off and on again, nothing happens anymore: no LED, no signal on hdmi...

Any ideas on how to get more information or what might be happening?
  Reply
#2
mount the image on loopback and check for first run scripts.
  Reply
#3
The 0.7.3 is likely to be broken.
Homepage: https://ayufan.eu

Releases:
Rock/Pro 64/Pinebook Pro: LinuxChromium OS
So/Pine A64/Pinebook: LinuxAndroid 6.0Android 7.1

Buy me a Beer
  Reply
#4
(07-07-2018, 02:41 PM)ayufan Wrote: The 0.7.3 is likely to be broken.

ok, stretch minimal fails with:

Code:
cdn-dp fec00000.dp: Direct firmware load for rockchip/dptx.bin failed with error -2



I will try older/stable releases, thanks! Smile

0.6.59 boots fine after shutdown, so I will go with that for now, thanks again!
  Reply
#5
It was a problem of 0.7.3. It is fixed now.
Homepage: https://ayufan.eu

Releases:
Rock/Pro 64/Pinebook Pro: LinuxChromium OS
So/Pine A64/Pinebook: LinuxAndroid 6.0Android 7.1

Buy me a Beer
  Reply
#6
Photo 
(07-11-2018, 03:57 AM)ayufan Wrote: It was a problem of 0.7.3. It is fixed now.

I installed latest stretch version and the error is still there. Can there anything be done? Best regards from Slovenia
  Reply
#7
(09-09-2018, 09:14 AM)Nesmrten Wrote:
(07-11-2018, 03:57 AM)ayufan Wrote: It was a problem of 0.7.3. It is fixed now.

I installed latest stretch version and the error is still there. Can there anything be done? Best regards from Slovenia

This is a very old thread - would recommend you start with the bionic minimal 0.7.9 thread from here.
ROCKPro64 v2.1 2GB, SM961 128GB NVMe for rootfs, HDMI video & sound, Bluetooth keyboard & mouse
Started Bionic minimal - now Cosmic, Openbox desktop for general purpose daily PC.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  New Stable release from Ayufan (0.8.3) Luke 8 642 3 hours ago
Last Post: Faradn
Question Configuring eDP port for Ayufan build ? AmroIb 2 127 07-03-2019, 03:39 PM
Last Post: ayufan
  Major issues with 0.8.3 bionic mate and PCIe TheSupercomputer 2 114 07-03-2019, 03:38 PM
Last Post: ayufan
Information 0.8.X images from ayufan; Mate DE + video / 3d acceleration Luke 28 3,478 05-18-2019, 02:03 PM
Last Post: rickard
  Unable to boot ayufan images vman 0 127 03-27-2019, 02:06 AM
Last Post: vman
  ayufan 0.7.12 pre-release images (help testing) Luke 11 1,414 03-22-2019, 05:10 PM
Last Post: Luke
  Reboot problem on latest ayufan and 4.4 /dev/null 0 167 03-02-2019, 04:37 PM
Last Post: /dev/null
Star 0.7.9 Linux release from ayufan Luke 48 15,662 02-25-2019, 02:55 PM
Last Post: Luke
Brick bionic debian on virtualbox Szwarceneger16 0 143 02-17-2019, 07:59 AM
Last Post: Szwarceneger16
  so installed minimal then xubuntu, major screen tearing. Martronic 3 270 12-28-2018, 09:16 AM
Last Post: elatllat

Forum Jump:


Users browsing this thread: 1 Guest(s)