Trying to boot archlinux-minimal-sopine-20170708-1.img
#1
Has anyone had any luck booting the archlinux-minimal-sopine-20170708-1.img?

I've dd'ed the image to an SD card and whenever my board boots the green "activity" (?) light blinks and the network comes up but the board doesn't seem to be getting an IP address.  I've changed the port speed to 100Mbs and that doesn't help.

I know the image is old, but I'm putting together a headless home automation controller and I'm not really interested in the XFCE build of this image.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Armbian - Xenial (SOPINE) pineadmin 6 4,834 08-05-2019, 01:17 AM
Last Post: pineadmin
  Sopine baseboard / A64 base board as OTG mixotricha 0 81 07-08-2019, 07:11 PM
Last Post: mixotricha
  LibreELEC(KODI) for LTS/ SOPine pineadmin 0 413 05-10-2019, 03:19 AM
Last Post: pineadmin
  NEMS Linux for LTS/ SOPine Luke 1 295 05-09-2019, 05:46 PM
Last Post: pineadmin
  SoPine SPI booting ayufan 22 3,159 01-22-2019, 03:34 AM
Last Post: jcw
  Volumio (PINE A64-LTS / SOPINE) pineadmin 1 1,301 01-18-2019, 04:42 PM
Last Post: Luke
  SoPine/Pine64 LTS: Ubuntu Mate is not booting jaganteki 0 272 11-20-2018, 10:49 PM
Last Post: jaganteki
  Arch Linux mainline XFCE (PINE A64-LTS / SOPINE) pineadmin 1 2,143 11-09-2018, 03:07 AM
Last Post: pineadmin
  Xenial Mate @ Sopine: no graphic acceleration & high CPU load AI_newsettler 0 245 08-11-2018, 10:26 AM
Last Post: AI_newsettler
  Cannot boot into Xenial Mate Jacob5146 4 488 04-22-2018, 11:00 AM
Last Post: Jacob5146

Forum Jump:


Users browsing this thread: 1 Guest(s)