UBOOT flash to SPI

I had my Rock64 working with the Stretch Mate image. Also the latest Android was booting fine.
Now  I tried flashing Uboot to the SPI which seemed to work, cause the white LED was blinking.
Unfortunately now nothing is booting anymore. I tried to use the Uboot erase SPI image but it did nothing.

Is there an alternative way to erase the SPI ?

Could it be that the Uboot image eis faulty ??  How to recover my Rock64 now ??

thanks for help

Stefan Huh Huh Huh Huh

Possibly Related Threads…
Thread Author Replies Views Last Post
  Got an error message when trying to flash the Rock64 OS ilan 0 98 06-29-2020, 04:53 PM
Last Post: ilan
  Download IDB fail when trying to flash Android image cherkasoff 0 143 04-05-2020, 07:41 AM
Last Post: cherkasoff
  flash image to sd/emmc through ethernet LMM 0 333 02-04-2019, 07:36 AM
Last Post: LMM
  No Boot, Red Green and White flash at 1 sec intervals wesleykonrad 2 496 01-28-2019, 11:54 PM
Last Post: wesleykonrad
Exclamation not able to flash u-boot onto SD Card consoleadam 2 2,009 02-16-2018, 06:43 PM
Last Post: gene83
  Unable to flash Android TV on eMMC: rkflashtool error fbossi 3 1,214 02-02-2018, 08:37 AM
Last Post: dannyboyw
  flash image directly to eMMC? gmruiz 4 2,483 01-09-2018, 05:43 AM
Last Post: Luke
  Easiest way to flash eMMC tycoonbob 14 4,022 11-06-2017, 01:06 PM
Last Post: Jakr
  ROCK64 uboot HDMI no signal output LemonZou 2 1,344 10-17-2017, 02:15 AM
Last Post: dkryder
  Connecting USB 3.0 Flash Drive with exFAT format j3eeenet 2 959 09-28-2017, 06:27 PM
Last Post: j3eeenet

Forum Jump:

Users browsing this thread: 1 Guest(s)