Just installed Ubuntu Xenial on Pine 64+ and no sound
#1
Hi guys,
i have just swapped my pine 64 over to ubuntu xenial and the MATE desktop enviropnment, instead of android 7 and now sound isnt working.

Sound was working with android

What is the procedure to fix this?
  Reply
#2
Once again check your sound settings.Make sure that the sound is not muted.If it is muted, un mute it and start your work.Some times it happen due to some software issues.Or it may due to failure of driver.Check whether the hardware is properly detected.Pine 64 is a single board computer and have four 64 bit cores.And you can go to the sound settings and press the test button there.Some times you may able to troubleshoot your problem.You can refer write my paper for further details regarding to this problem.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  NetBSD for Pine A64(+) Luke 3 1,050 10-05-2019, 11:04 PM
Last Post: mrgtwentythree
  Can anyone run Boinc on Pine models? MarijusR 6 253 09-11-2019, 06:41 AM
Last Post: letarg
  There is a usable distro for Pine A64? polv89 6 1,932 06-09-2019, 03:32 PM
Last Post: dkebler
  Pine A64 stuck in boot process joey 1 225 05-28-2019, 09:07 PM
Last Post: joey
  dead Pine A64? Truglio 2 437 01-22-2019, 10:06 AM
Last Post: Truglio
  I2S Codec on Euler bus of Pine A64+ RANJITT76 8 1,144 01-17-2019, 02:25 AM
Last Post: ramstadt
Rainbow Pine a64 + Armbian + RTL-SDR = fun Drowwy 5 764 10-11-2018, 11:46 AM
Last Post: Drowwy
  Selling Pine A64 with lots of accessories marcelser 1 562 09-26-2018, 11:25 PM
Last Post: ntindle
  sd format?for pine 64 angegardien 2 407 04-12-2018, 12:47 PM
Last Post: Punkyclown
  how to share pine folder with windows? ealbers 2 455 09-16-2017, 03:46 PM
Last Post: MarkHaysHarris777

Forum Jump:


Users browsing this thread: 1 Guest(s)