Make Microphones work
#1
I like to test the microphones. Though they seem to be disabled by default and not used by default for capturing with arecord or audacity.
What settings in [b]alsamixer[b] do I need to set to be able to record with both microphones?
I am a little bit overwhelmed by all the mixers I and settings I can adjust there.
  Reply
#2
(08-16-2017, 02:22 PM)leszek Wrote: I like to test the microphones. Though they seem to be disabled by default and not used by default for capturing with arecord or audacity.
What settings in [b]alsamixer[b] do I need to set to be able to record with both microphones?
I am a little bit overwhelmed by all the mixers I and settings I can adjust there.

Microphones have been fixed in 0.6.2 (see this thread for known issues and bugs).
To update the image to latest stable release follow these instructions (regardless of if you experience issues with flickering or not)
You can find me on IRC, Discord and Twitter


  Reply
#3
I updated everything to 0.6.2 already. Though still no sound. I also tried the linked asound.state file. That shows at least a full blown input in audacity. Though nothing is recorded.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Pinebook Wlan Driver does not work properly matze79 2 105 12-15-2019, 02:50 AM
Last Post: matze79
  will openMP work on a pinebook? rustythorn 2 154 07-23-2019, 01:42 PM
Last Post: tophneal

Forum Jump:


Users browsing this thread: 1 Guest(s)