Wifi doesn't work correctly
#1
I use the default Linux image, and everything's updated.
After using it for a while, the wifi stopped working properly, requiring me to 'ifconfig wlan0 up', and if that doesn't work, reboot the machine. I am using employee monitoring systems, but even if I disable it, it doesn't help. If I have it plugged into AC power with the power supply adapter, I'll only get 10 minutes to watch fullscreen 720p Youtube before the wifi goes out. I checked the Syslog, and I see a bunch of wifi-related errors when this happens - lots of assert failures, a note saying the chip has hanged, and it shuts off the wifi.
Does this happen to anyone else? Is this normal, or did I get a faulty one?
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Flakey WIFI (problems authenticating, etc.) robbiemacg 6 3,326 12-15-2019, 04:31 AM
Last Post: matze79
  Pinebook Wlan Driver does not work properly matze79 2 1,571 12-15-2019, 02:50 AM
Last Post: matze79
  will openMP work on a pinebook? rustythorn 2 1,217 07-23-2019, 01:42 PM
Last Post: tophneal
  Wifi I/F on Pinebook 11.6" eblot 2 1,604 05-19-2019, 04:53 PM
Last Post: Shoananas
  WiFi on Xenial Minimal soupbowl 3 2,108 08-12-2018, 07:54 AM
Last Post: jblakeharris
  Wifi applet after resume from suspend Luke 13 4,986 10-01-2017, 05:26 AM
Last Post: maya.b
Information How to manage Wifi in xenial-i3 i3wm image UPDATE MarkHaysHarris777 4 2,549 09-14-2017, 12:12 AM
Last Post: dahni
  Make Microphones work leszek 2 1,230 08-17-2017, 06:53 AM
Last Post: leszek

Forum Jump:


Users browsing this thread: 1 Guest(s)