[REQUEST] Youtube video tutorial for dual-install Ubuntu + Remix OS
#11
Video 
(03-03-2016, 02:57 AM)7777777 Wrote: thanks, I will stay tunned then

This guy posted a tutorial, steps in the description:

https://www.youtube.com/watch?v=18ApX9IZtiE
  Reply
#12
(03-23-2016, 02:24 AM)7777777 Wrote:
(03-03-2016, 02:57 AM)7777777 Wrote: thanks, I will stay tunned then

This guy posted a tutorial, steps in the description:

https://www.youtube.com/watch?v=18ApX9IZtiE

Thanks to the youtube poster "Hrxydes".
  Reply
#13
I can't get Phoenix to work on Win10
  Reply
#14
I would do card swapping if is less than 32GB, if it's like 64GB+ than it's useful than.

(03-30-2016, 06:15 AM)montyflange Wrote: I can't get Phoenix to work on Win10

It does you just need it format to normal first, and for the first launch it needs internet to update it.

TechieManny   Shy

  Reply
#15
Done all that. Just went and bought a new card as well , Still getting error messages Sad

It now gets to
[BOOT] Burn
then fails

Yahh success at last Smile Only took 4 hours Smile
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Install OS on RAID1 thanks to dual SATA board? Thatoo 12 492 05-15-2019, 02:55 PM
Last Post: Thatoo
  Rock64 suitable for headless TVHeadend install? elsmandino 3 904 06-26-2018, 11:37 AM
Last Post: Luke
  Here Is another mini-how-to to install Raspbian:DESKTOP/ETHERNET/HDMI speedro86 4 1,614 04-15-2018, 07:37 AM
Last Post: bunkerWHz
  sopine cluster board install Smurfbot 1 719 03-31-2018, 04:09 AM
Last Post: pfeerick
  Sopine A64 doesn't boot ubuntu stixcher 5 683 12-03-2017, 11:05 AM
Last Post: tllim
  Pine64 Ubuntu Mate No Sound adamjedgar 3 912 11-06-2017, 02:53 AM
Last Post: Luke
  Boots just fine. Can not install new image. willpine 5 507 07-25-2017, 06:39 AM
Last Post: willpine
  Mini-Tutorial to get a linux Desktop GUI working on Pine64+ speedro86 15 7,211 04-05-2017, 01:45 PM
Last Post: speedro86
Video May dietpi save Pine64 ; watch youtube via chromium hatahata 12 2,668 03-09-2017, 07:41 PM
Last Post: pfeerick
  [PINE A64+ 2GB] Ubuntu - Losing Signal Arlanps 4 741 02-12-2017, 05:12 PM
Last Post: Arlanps

Forum Jump:


Users browsing this thread: 1 Guest(s)