motionEyeOS (PINE A64(+)) 20170611 [Jun 16] | Ubuntu Images (Pinebook) 0.5.5-65 [Jun 15] | Ubuntu Minimal (PINE A64(+)) 0.5.5-65 [Jun 15] | Q4OS (Pinebook) 1805 [Jun 12] | Android 6.0.1 (Pinebook) 20170605 [Jun 5] | Win10 IoT (PINE A64(+)) 10.0.15063.0_20170602 [Jun 5] | FalconGate (PINE A64(+)) 20170430 [May 31] | Q4OS (PINE A64(+)) 1804 [May 30] | Armbian - Ubuntu (SOPINE) 5.27 [May 22]

Getting Started | Visit the WIKI | IRC Logs | Forum Rules/Policy


Orange Screen All versions of Android TV
#1
I just got my Pinea64 2gb a few days ago and have been trying to get android TV to boot on it. I was able to get the official Ubuntu mate image to work so I know the board isn't bad. I have tried android tv 5.1.1, 6.0, and 7.0. All that happens when I plug it in and turn it on is the screen I'm using (both 1080p one is a large TV and one is a computer monitor, both are using straight HDMI) turns orange and after 10-15 seconds goes black and comes back as orange for 3 minutes before restarting again. Any ideas?
Reply
#2
I chatted with two folks last night on the  irc  with this symptom.  One was able to correct the problem by using the 2nd hdmi input on the TV rather than the first.  (this also required a firmware upgrade on the TV )

The second one was able to get it running by using  version 6.0 and the 2nd hdmi input.  

hope this helps;  but, it looks like an issue needs to be opened so that ayufan can take a look at it.
marcushh777    Cool

please join us for a chat @  irc.pine64.xyz:6667   or ssl  irc.pine64.xyz:6697

( I regret that I am not able to respond to personal messages;  let's meet on irc! )
Reply
#3
(02-08-2017, 10:44 AM)MarkHaysHarris777 Wrote: I chatted with two folks last night on the  irc  with this symptom.  One was able to correct the problem by using the 2nd hdmi input on the TV rather than the first.  (this also required a firmware upgrade on the TV )

The second one was able to get it running by using  version 6.0 and the 2nd hdmi input.  

hope this helps;  but, it looks like an issue needs to be opened so that ayufan can take a look at it.

I'll test it this afternoon when I'm home for lunch. Thank you for the heads up! I'll let you know if this remedies the issue. Where would I open an issue with ayufan? On the github page for the project?
Reply
#4
First try to gather more information, opening an issue that is not really reproducible doesn't make much sense... can you get a serial converter (3,3V) and see what output you have on UART0?
Come have a chat in the Pine A64 IRC channel >>
Reply
#5
(02-08-2017, 10:51 AM)xalius Wrote: First try to gather more information, opening an issue that is not really reproducible doesn't make much sense... can you get a serial converter (3,3V) and see what output you have on UART0?

I'm going to Fry's this afternoon and can probably pick one up from there. It's reproducible for me.  Wink Do you have any recommendations for which one I should get or which ones are compatible?
Reply
#6
Any USB-serial converter with 3,3V levels should do, I prefer the ones that have FTDI or PLxx chipsets since those usually work across all platforms without issues... something like https://www.adafruit.com/product/954 those single connectors at the end of the cable are really handy since you can connect them to any header regardless of the pinout
Come have a chat in the Pine A64 IRC channel >>
Reply
#7
I can confirm this problem too. It must have recently started (I'm using android 6.0). The previous version I was using worked great with no video problems. Something seems to have changed in the recent ones. Neither HDMI input works (both orange screen), edited the boot file to set resolution and tried tinkering with the "hdmi0 hdmi1" options. Still the same problem.

Tried burning the image with DD and Etcher - both same result.

Previous versions worked fine however.

Cheers
Reply
#8
(02-08-2017, 11:02 AM)xalius Wrote: Any USB-serial converter with 3,3V levels should do, I prefer the ones that have FTDI or PLxx chipsets since those usually work across all platforms without issues... something like https://www.adafruit.com/product/954 those single connectors at the end of the cable are really handy since you can connect them to any header regardless of the pinout

Just ordered that one off of amazon with same day delivery. I'll let you know my results once I get it.

(02-08-2017, 12:28 PM)veronicasmithen03 Wrote: I can confirm this problem too. It must have recently started (I'm using android 6.0). The previous version I was using worked great with no video problems. Something seems to have changed in the recent ones. Neither HDMI input works (both orange screen), edited the boot file to set resolution and tried tinkering with the "hdmi0 hdmi1" options. Still the same problem.

Tried burning the image with DD and Etcher - both same result.

Previous versions worked fine however.

Cheers

Thank you for the input! If you find any solution please let me know. I have tried both Etcher and win32 disk imager. I messed with the resolution, hdmi0/1, and hdmi cec settings with no improvement. I'll let you know if I figure anything out.
Reply
#9
Pre-release are broken. Ayufan removed them

17:55:29 <ayufan> Pre-release is broken Confusedlightly_smiling_face:
17:55:30 <ayufan> Simply
  If you manage to click this link you'll join in the IRC channel
Reply
#10
(02-08-2017, 01:38 PM)Luke Wrote: Pre-release are broken. Ayufan removed them

17:55:29 <ayufan> Pre-release is broken Confusedlightly_smiling_face:
17:55:30 <ayufan> Simply

I am pretty sure I have tried the ones marked as stable as well. I'll download one now. Which version should I get? 6,7,or 5?
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Android 6.0.1 (LCD Panel version) reboot problems Maxim0n 1 53 Yesterday, 12:41 PM
Last Post: Maxim0n
  Android 7.1 Tablet and TV (alpha, proposal) ayufan 31 6,865 06-15-2017, 01:09 PM
Last Post: geniepro
  Android 6.0 Tablet and TV (release candidate, maintained) ayufan 205 32,070 06-02-2017, 01:30 PM
Last Post: Bob123456789
  Pine 2GB won't boot Android anymore Bluphire 5 385 05-29-2017, 09:34 PM
Last Post: dkryder
  Android 7.1 (PINE A64(+)) v0.3.5-r61 pineadmin 14 2,607 05-27-2017, 08:47 PM
Last Post: veronicasmithen03
  Pine A64 running Android 7.1 kernel panic leon 1 354 05-12-2017, 04:53 PM
Last Post: ayufan
  Android 6.0.1 Image (LCD and HDMI Video Output) Release 20170209 [ver 2.0.1] rookieone 15 2,737 05-05-2017, 01:50 AM
Last Post: Quezbeme
  Change Android boot logo? ipsw 5 1,565 05-03-2017, 09:39 PM
Last Post: Quezbeme
  How to Make a Pine with Android 7.0 Stay on All the Time? Bob123456789 3 484 04-05-2017, 01:12 PM
Last Post: Bob123456789
  i2c in android Skivholme 0 524 03-09-2017, 06:24 AM
Last Post: Skivholme

Forum Jump:


Users browsing this thread: 1 Guest(s)