Not booting anymore from SD
I kept the default Linux installation on the eMMC and an Android one on the SD.

For reasons, KDE uninstalled some vital components and eventually it crashes after boot. I tried to install some other OS (I tried a bunch) by flashing on two differents SDs but it keeps booting KDE (and crashing). Moreover, neither my Android installation is working anymore.

What I've already tried:
- changing SD
- booting from a USB pendrive (both USBs)
- unplugging the eMMC (this cause not booting at all, just a black screen)
- switching on and off the tiny switch that should disable the eMMC (it doesn't affect the boot, even if the eMMC should be disabled)
- tried with another daughterboard from another trashed Pinebook that doesn't work anymore, no effect
- tried with another eMMC from the same trashed Pinebook, with the default Linux installation. It boots and loads KDE but I can't use the OS because I don't know the passwords... besides there isn't nothing more than a firefox window... no menus, no internet, nothing else but the firefox window... weird, i can open a terminal but I can't do much because I don't know the sudo or root password. I checked with dmesg if it reads the USBs or the SDs, it detects them but I can't mount them because mount needs sudo

What's happening? why isn't working as it should?

Possibly Related Threads…
Thread Author Replies Views Last Post
  Booting with TOC0 u-boot -- should it work? dreadbit 0 619 11-24-2022, 10:19 AM
Last Post: dreadbit
  [major issue] how to stop it from booting when charging? eFqLLnGo 2 3,093 07-03-2021, 09:22 PM
Last Post: jezek
  Pinebook doesn't charge anymore Reinoud 4 7,716 11-15-2020, 10:26 PM
Last Post: pagesix1536
  Pinebook Pro availability, booting from NVMe nooryani84 8 11,372 09-16-2019, 11:07 AM
Last Post: tllim
  Unable to use PineBook anymore baltasarq 11 12,270 07-27-2019, 08:03 PM
Last Post: Dbh12
  Pinebook not booting for the 1st time Tionicer 7 6,810 08-31-2017, 08:30 AM
Last Post: Manuel M.A.
Exclamation Flashing New OS Images to eMMC / Booting from SD Luke 0 9,512 06-30-2017, 12:26 PM
Last Post: Luke

Forum Jump:

Users browsing this thread: 1 Guest(s)