Udemy not working on pinetab2 (danctnix)
#1
When I try to watch a video on udemy I am getting the following message: " We tried several times to play your video but there was an unforeseen error."

I ran into this problem on my desktop a while back, but I can't remember what codec I needed to install to fix this issue.
  Reply
#2
I am NOT an expert in these things. But "widevine" is the name of the (Google-provided?) codec that a lot of DRM-encumbered video sites seem to use.
  Reply
#3
looks like udemy is using widevine, so you'll want to build/install widevine-aarch64 on your tab2. be warned, the build time takes several hours.
  Reply
#4
Ok thanks guys. I'll try that.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Angelfish not working after installing latest image via SD catd PTCruiser 0 45 05-21-2024, 06:34 PM
Last Post: PTCruiser
  PineTab2 corrupted EMMC explit 5 1,344 03-27-2024, 04:56 PM
Last Post: oiyounutter
Video Pinetab2 camera drivers cringeops 9 1,282 03-18-2024, 11:40 AM
Last Post: cringeops
  Updating the "extra" repository breaks the Danctnix OS Evergreen 0 382 02-24-2024, 12:40 PM
Last Post: Evergreen
  eMMC backup - pinetab2 pinetar.gz 0 520 01-07-2024, 09:08 PM
Last Post: pinetar.gz
  [PineTab2] Issues with Mobian Networking Cornelia Xaos 7 2,947 12-30-2023, 10:02 PM
Last Post: Cornelia Xaos
  Working OS on pinetab RISC-V? user641 3 1,000 12-13-2023, 08:11 AM
Last Post: tophneal
  Arch Linux (danctnix) virtual keyboard layout change cudo 0 798 09-27-2023, 12:19 PM
Last Post: cudo
  Touch doesnt rotate on Sway in PineTab2 cgbarros 4 2,209 08-03-2023, 05:49 PM
Last Post: cgbarros
  Disabling PineTab2 physical keyboard and touchpad? johns 7 2,027 08-03-2023, 11:55 AM
Last Post: cgbarros

Forum Jump:


Users browsing this thread: 1 Guest(s)