RockPro64 not booting up
#1
I have a number of RockPro64 4Gb boards, and some days ago, after powering down the cluster one of the devices is no longer booting. I have tested it with another MicroSD and is not working either. Both MicoSD cards are booting properly on another RockPro64 device.

I have tried powering down, pressing the power button for many seconds (many times), pressing reset and pressing power button after, pressing both power and reset buttons, but no solution at all.

I see some link in the ethernet switch, that is blinking for some seconds and then turning off. Some other times it just keeps blinking for a long period of time until I press reset or power buttons, then it stops blinking definitely.

I wonder if you could give me an advice on how to solve this issue.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  ROCKPro64 with 16 ports SATA controller ZeblodS 18 16,571 09-17-2022, 09:20 PM
Last Post: caroljames972022
  ROCKPro64 DOA ajtravis 7 2,397 07-19-2022, 02:45 AM
Last Post: ajtravis
  GPIO Expander HAT for ROCKPro64 and Quartz64 CounterPillow 7 1,936 07-18-2022, 10:05 PM
Last Post: zer0sig
  RockPro64 premium aluminium casing justwantin 2 527 05-27-2022, 06:51 PM
Last Post: justwantin
  charging 3 rockpro64 from single source rpt312 1 431 05-16-2022, 02:34 AM
Last Post: dukla2000
  help or suggestions removing RockPro64 Playbox please? jahway603 2 740 03-22-2022, 12:17 PM
Last Post: jahway603
  rockpro64 13 megapixel camera Aycaramba 9 8,724 01-24-2022, 02:47 PM
Last Post: solbs
  RockPro64 doesn't boot when PCIe to M.2 adapter is installed Cerberus 3 1,610 11-27-2021, 11:38 PM
Last Post: Cerberus
  Rockpro64 Sata Card kills itself jerry110 33 30,005 10-20-2021, 04:36 AM
Last Post: fieni
  RockPro64 has bad Memory (Software sogfaults and kernel panics) kop316 20 15,366 08-04-2021, 07:42 PM
Last Post: t4_4t

Forum Jump:


Users browsing this thread: 1 Guest(s)