gnome-online-accounts won't sign in to google account [SOLVED]
#1
Had an issue a few days ago that attempting to sign in to my google account through settings came back with a 'browser unsupported ' error.

After browsing round git for a while I found a workaround which is to delete ~/.config/goa-1.0/accounts.conf and try again.

This solved the problem (manjaro/phosh). I've seen posts elsewhere from people having the same issue on other phosh or gnome based platforms. I'd reply to the issues on gitlab but their authentication only appears to like me about 1 attempt in 3 so I'm putting it here instead.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Google Authentication or similar hitchhiker 9 8,490 09-02-2022, 12:42 AM
Last Post: todstoychev
Sad [Solved] My phone won't boot with SD card inserted AKD251 4 2,163 11-08-2021, 02:05 PM
Last Post: AKD251
  Google Fi Activation Without Google App Bonesdog 1 1,438 10-06-2021, 01:04 PM
Last Post: xorrito
  How to backup Contacts in Gnome / Posh ? gab 2 2,034 06-27-2021, 07:35 AM
Last Post: gab
  what if problem cant be solved rvh 7 3,963 06-11-2021, 01:06 AM
Last Post: dsimic
  First Time Password 123456 does not work (SOLVED) OggieDoggie 0 1,332 11-06-2020, 09:14 PM
Last Post: OggieDoggie
  Online account (google) not working RodMyers 0 1,425 09-02-2020, 10:12 AM
Last Post: RodMyers
  google fi natasha 2 3,482 08-31-2020, 01:24 PM
Last Post: natasha
  Google and Apple Zweitaktmotor 2 2,637 04-12-2020, 09:59 AM
Last Post: wibble

Forum Jump:


Users browsing this thread: 1 Guest(s)