No underscore on pinephone keyboard
Running a community edition pinephone using mobian bookworm on my new keyboard. Everything appears to be working with the exception of having an underscore character. Cannot type name_pine in any app. Really need access to this character for terminal. Any ideas or comments are appreciated. Thanks
At least with the userspace driver hitting Fn-9 yields the underscore. (Not sure about the kernel driver, have not used that in a while now.)
I faced the same problem at first.
Digging through Megi's code led me to the answer.
Just holding Fn+9 isn't enough, the right key combination is:

Let me know if this works out for you as well.
Greetings Jasper
It worked. Thanks

I will post as solved.

Possibly Related Threads…
Thread Author Replies Views Last Post
  PinePhone Keyboard KJ6OHG 11 5,882 08-23-2023, 03:25 AM
Last Post: Kali
  PinePhone constantly vibrating and won't take charge ImmyChan 5 4,291 07-23-2023, 03:49 PM
Last Post: kb-zealot
  Using optical drives with Pinephone cdforever 2 405 07-18-2023, 01:28 PM
Last Post: cdforever
  PinePhone Pro not booting (Cap error!, pctl timeout) jealda 0 290 07-11-2023, 10:50 AM
Last Post: jealda
  Pinephone - broken power button rorus 10 7,307 05-18-2023, 09:11 AM
Last Post: kbm
  5G for the Pinephone? antiwesley 4 881 05-17-2023, 10:21 PM
Last Post: Kevin Kofler
Bug PinePhone modem keeps "disappearing" Kevin Kofler 14 3,189 03-22-2023, 05:28 PM
Last Post: Kevin Kofler
  PinePhone keyboard layout with manjaro plasma daemonbsd 0 506 03-02-2023, 05:01 AM
Last Post: daemonbsd
  Pine phone USB keyboard connection CleanEnergyCleanEnvironment 1 605 02-20-2023, 12:14 AM
Last Post: Kevin Kofler
  PinePhone Beta dead - no boot-related output on serial interface horalocal 1 836 02-15-2023, 11:21 AM
Last Post: fxc

Forum Jump:

Users browsing this thread: 2 Guest(s)