UBUNTU first boot
#1
Hello everybody,

I disperately need your help in order to complete the first boot.
I receive this message, could it be due to the WIFI keyboard inserted in the USB port?


thanks for your help


Attached Files Thumbnail(s)
   
  Reply
#2
Try firing the machine up without a keyboard, then add the keyboard-dongle after boot?
If you're using the normal Ubuntu-image, you should get a windowmanager with loginscreen after 30-40 seconds on first boot. Linux detects most things inserted in the USB-port, so try plugging it in after the WM fires up. I've never had such issues myself with a wireless Lenovo-keyboard/mouse combo or my Logitech bluetooth-dongled mediapc keyboard on the Ubuntu-images or Debian base image.
  Reply
#3
Unfortunately booting it wihtout the keyboard seems not solve the issue. I see some errors related to sdmmc, maybe it's the image itself that is not correctly booting. any suggestion on the correct image i should use (i've already followed the instructions posted onj this forum related to mounting ubuntu image)
  Reply
#4
When the Pine64 ubuntu boots, it hangs for 5 minutes waiting for internet on eth0, I saw a fix somewhere to change that time out, but i don't recall at the moment, I'll do some looking.

I got around it to boot faster by just running hard-wired for now, and never got around to actually fixing it.

Hopefully this helps!
(2) Pine64+ (2gb) + Wifi/BT
Digital Signage Project
  Reply
#5
If you don't need the eth0, simply disable/commenting it in /etc/network/interface
  Reply
#6
(06-29-2016, 11:23 AM)martinayotte Wrote: If you don't need the eth0, simply disable/commenting it in /etc/network/interface

change to:

iface eth0 inet manual

It will then show up in network manager as not managed, and unless you bring it up manually it will stay nicely out of the way.  I have done this with my wifi systems; works well.

marcus
  Reply
#7
If you just plug in a network cable (with active network) in the ethernet port , it will go to login screen in a few seconds.
20GB 40 core, 10 board compute cluster, in the works.  Cool
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Pine hangs up on boot if I add my exFAT USB drive to /etc/fstab pqueiro 0 183 06-10-2019, 12:07 PM
Last Post: pqueiro
  +LTS/SOPINE Compilation procedure for U-Boot and Linux for pineA64 LTS. [email protected] 1 120 06-05-2019, 11:50 PM
Last Post: igorp
  Pine Board using linux stuck during boot sequence ktaragorn 0 101 03-23-2019, 04:06 AM
Last Post: ktaragorn
  Resize /Boot mmcblk0p1 on SD? chadc 7 493 08-24-2018, 01:23 PM
Last Post: goathunter
  SPI on ubuntu IlyaM 4 1,262 07-16-2018, 03:00 AM
Last Post: kingflab
  Ubuntu password not working joemassimino 4 677 05-18-2018, 03:33 PM
Last Post: Luke
  After flashing Ubuntu- how to get graphical desktop Partymack711 6 1,527 02-01-2018, 09:45 AM
Last Post: Partymack711
  (ARCHIVED) Ubuntu Xenial Image (BSP Kernel) longsleep 337 146,904 01-31-2018, 11:58 AM
Last Post: Luke
  PPTP doesnt work with ubuntu escovedo 2 2,014 08-23-2017, 09:28 AM
Last Post: gilbertotcc
Question HELP Ubuntu Mate password recovery procedure Captain Anni Hilator 5 1,904 08-03-2017, 03:52 PM
Last Post: Luke

Forum Jump:


Users browsing this thread: 1 Guest(s)