Help! My Ubuntu is booting to "press enter for maintenance"
For some reason my pine is booting to the following:

press enter for maintenance
(or type Control-D to continue):

I am using "xubuntu-xenial-mate-20160528-longsleep-pine64-8GB "

I thought that maybe it could be a runlevel problem, but I cannot find /etc/inittab  and I tried using init 2, but it does not work.

I also tried fsck -y , but the system is mounted, and I dont dont know what I can and cannot unmount :/

Please help. I dont want to reconfigure the whole system again :/
Ok, I reinstalled everything...

Possibly Related Threads...
Thread Author Replies Views Last Post
  Original factory Pinebook64 bsp recently not booting Fox7799 0 51 11-10-2019, 08:25 AM
Last Post: Fox7799
  SPI on ubuntu IlyaM 4 1,404 07-16-2018, 03:00 AM
Last Post: kingflab
  Ubuntu password not working joemassimino 4 824 05-18-2018, 03:33 PM
Last Post: Luke
  After flashing Ubuntu- how to get graphical desktop Partymack711 6 1,762 02-01-2018, 09:45 AM
Last Post: Partymack711
  (ARCHIVED) Ubuntu Xenial Image (BSP Kernel) longsleep 337 155,532 01-31-2018, 11:58 AM
Last Post: Luke
  PPTP doesnt work with ubuntu escovedo 2 2,194 08-23-2017, 09:28 AM
Last Post: gilbertotcc
Question HELP Ubuntu Mate password recovery procedure Captain Anni Hilator 5 2,093 08-03-2017, 03:52 PM
Last Post: Luke
  Ubuntu boot very slow with wifi driver remainder 9 2,228 08-03-2017, 07:23 AM
Last Post: victorssantos
  Recovering root access in Ubuntu Scientomancer 3 742 07-28-2017, 02:53 PM
Last Post: Scientomancer
  Pine64 2Gb Ubuntu Mono not updating and stuck petec 0 657 07-08-2017, 09:34 AM
Last Post: petec

Forum Jump:

Users browsing this thread: 1 Guest(s)