ROCKPro64 sometimes doesn't Power On
#1
A few months back I received my ROCKPro64 (4GB, v2.1) with aluminum case, RTC coin- battery holder, and 5A power supply. Everything is assembled and looks to run okay, most of the time. Except the board experiences an intermittent problem where the power button sometimes fails to start the machine, requiring several presses before any electrical activity. Other times it works like a charm. This can happen no matter which micro SD card is inserted, or even when I try a power-on with an empty reader. The button itself looks to be mechanically sound since the operating system never fails trap a shutdown press. I've since tried several different Linux distros on verified cards with no difference. Before giving my ROCKPro64 an unplanned early retirement, I was advised to register on the forums in case this has been solved. I've gone through the search facility but the hits didn't match my problem exactly.
  Reply
#2
Hi,
welcome to the forum.
I have the same issue. But did not succeed to find a proper explanation. see this post : https://forum.pine64.org/showthread.php?...1#pid93571

(08-23-2021, 02:09 PM)LMM Wrote: Hi,
  welcome to the forum.
  I have the same issue. But did not succeed to find a proper explanation. see this post : https://forum.pine64.org/showthread.php?...1#pid93571

I have to push both power and reset.
But it only happens when I want to power on just after power off.
  Reply
#3
(08-23-2021, 02:09 PM)Hello, and thank you...At least it feels good knowing my copy isn't defective—relatively speaking. Since a few usersl have been asking about sundry power issues with their ROCKPro64, I'll assume it's a harmless but annoying quirk. Your reset and power suggestions seems to do the trick. Thanks again for your valuable pointers.LMM Wrote: Hi,
  welcome to the forum.
  I have the same issue. But did not succeed to find a proper explanation. see this post : https://forum.pine64.org/showthread.php?...1#pid93571

(08-23-2021, 02:09 PM)LMM Wrote: Hi,
  welcome to the forum.
  I have the same issue. But did not succeed to find a proper explanation. see this post : https://forum.pine64.org/showthread.php?...1#pid93571

I have to push both power and reset.
But it only happens when I want to power on just after power off.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  OPNsense on RockPro64 randyc 0 57 05-22-2022, 12:45 AM
Last Post: randyc
  RockPro64 Debian xrdb -- problem connecting emarsh 0 49 05-19-2022, 09:55 AM
Last Post: emarsh
  Booting my RockPro64 from NVMe drive PsySc0rpi0n 4 2,633 05-11-2022, 02:35 PM
Last Post: PsySc0rpi0n
  enble boot after power loss/restore dkebler 4 633 04-18-2022, 03:58 AM
Last Post: ok38
  NAS Optimizations for RockPro64 MNtinkerer 2 653 01-29-2022, 07:24 PM
Last Post: MNtinkerer
  PWM fan control low power Connar 0 508 12-12-2021, 05:58 AM
Last Post: Connar
  rockpro64 emmc GreyLinux 8 2,425 11-08-2021, 01:56 PM
Last Post: GreyLinux
  Automatic power on after power outage gechu 0 842 08-29-2021, 01:46 PM
Last Post: gechu
  Tutorial request: overclocking a rockpro64 Mentaluproar 1 1,239 08-15-2021, 01:35 PM
Last Post: dukla2000
  Fan doesn't spin captainmorgan 2 1,339 08-07-2021, 04:56 AM
Last Post: captainmorgan

Forum Jump:


Users browsing this thread: 1 Guest(s)