DOA Board? "UNSUPPORTED VIDEO"
#20
[quote pid='12832' dateline='1466364406']
Dear Support,
 
Just another update. After downloading and attempting another SD image, but not wanting to drag all hardware back downstairs to where I was working, I plugged my board into my 46" Toshiba TV (1080P HDMI) and I had video. For whatever reason, the Pine64 did not like my Spectre DVI Monitor with its HDMI adapter that I had been using with every other SBC that I had tried..RPi, BPi, PcDuino, etc. I am presently continuing to update and build up my Ubuntu xenial....with the MATE desktop....this maybe a resolution for many users who complained about dead Pine's or no video....I am presently performing the build up with a HP 2311gt LED 3D Monitor that has full 1080P @60hZ.
 
 
James Martel
Dear Support,
 
Just another update. After downloading and attempting another SD image, but not wanting to drag all hardware back downstairs to where I was working, I plugged my board into my 46" Toshiba TV (1080P HDMI) and I had video. For whatever reason, the Pine64 did not like my Spectre DVI Monitor with its HDMI adapter that I had been using with every other SBC that I had tried..RPi, BPi, PcDuino, etc. I am presently continuing to update and build up my Ubuntu xenial....with the MATE desktop....this maybe a resolution for many users who complained about dead Pine's or no video....I am presently performing the build up with a HP 2311gt LED 3D Monitor that has full 1080P @60hZ.
  My REWARD was the Pine64+ with 2gb and OpenHab... I also felt it was bad....apparently it is a headless build but no details about what to expect and how to SSH into a system without a serial cable and NO IDEA what its IP address is.....


James Martel
[/quote]

Why is it such a hassle to return a dead board....too much frustration...if the RMA and subsequent test yields a good board...return it to user...simple....if it boots at factory...it must be users display/setup. I was frustrated with "a headless build" because I did not "see" anything but....network activity lights on the board are an indication that the SD card and image are working. I troubleshot my "suspect" DOA....even power on without anything connected/installed to observe changes...My monitor "unknowing" to me being a DVI Spectre with a HDMI adapter is UNSUPPORTED CONFIGURATION....make that known!!!!! 72 frustrating hours of T-shooting...only to find out it was a "technician troubleshooting 101"error
  Reply


Messages In This Thread
DOA Board? "UNSUPPORTED VIDEO" - by phloog - 06-19-2016, 01:26 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by xalius - 06-19-2016, 02:17 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by phloog - 06-19-2016, 03:07 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by xalius - 06-19-2016, 04:13 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by Ghost - 06-19-2016, 04:13 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by phloog - 06-19-2016, 04:39 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by phloog - 06-20-2016, 08:29 AM
RE: DOA Board? "UNSUPPORTED VIDEO" - by ptbrownie - 06-24-2016, 01:21 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by xalius - 06-24-2016, 02:09 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by ssvb - 06-24-2016, 02:38 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by ptbrownie - 06-24-2016, 02:39 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by jamesmartel - 07-01-2016, 03:24 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Video conferencing aproject oxoocoffee 1 702 03-31-2020, 09:24 PM
Last Post: Dendrocalamus64
  Install OS on RAID1 thanks to dual SATA board? Thatoo 12 3,443 05-15-2019, 02:55 PM
Last Post: Thatoo
  My first Single Board! jjh221 4 1,766 04-09-2018, 06:52 PM
Last Post: jjh221
  sopine cluster board install Smurfbot 1 1,595 03-31-2018, 04:09 AM
Last Post: pfeerick
  What is the format that one should use for imaging SD cards on APINE64+2GB Board? Doryan 1 1,013 03-05-2018, 08:11 PM
Last Post: tllim
  Which board to use? Dayve 0 813 02-18-2018, 06:31 AM
Last Post: Dayve
  Kodi on Rock64 board cenguix 2 5,084 02-02-2018, 03:05 PM
Last Post: stuartiannaylor
  What are these pins on PIN board? dims 1 989 01-15-2018, 11:21 AM
Last Post: Luke
  SSH works, but no video SvdSinner 8 3,169 12-08-2016, 12:59 PM
Last Post: MarkHaysHarris777
  What is on the Micro SC card that came with the board? clawinus 1 1,439 11-03-2016, 02:33 PM
Last Post: MarkHaysHarris777

Forum Jump:


Users browsing this thread: 1 Guest(s)