DOA Board? "UNSUPPORTED VIDEO"
#6
(06-19-2016, 04:13 PM)Ghost Wrote:
(06-19-2016, 03:07 PM)phloog Wrote:
(06-19-2016, 02:17 PM)xalius Wrote: Can you post some more specifics of your setup? Link the image you wrote to the card and with what tool you did. What power supply are you using, is your HDMI display HDCP capable and can do 1080P?

PhoenixCard software:
https://drive.google.com/file/d/0B0cEs0l...sp=sharing
PhoenixCard Android image:
http://files.pine64.org/os/android/andro...ixCard.zip
Remember to select 'Startup!' in Write Mode setting.

Win32DiskImager software (choose the .exe file at the top):
https://sourceforge.net/projects/win32di...s/Archive/
Win32DiskImager Android image:
http://files.pine64.org/os/android/andro...64-8GB.zip

Try those out.
I will edit this post to indicate the trials and successes...

Try 1: Phoenix Card Software (first link) and ANDROID image (Second Link) - - -STARTUP checkbox selected.
Try 1 Burn successful.

Connected to Aquos...SUCCESS?????

I get the Allwinner logo / Android splash screen ....sat there for four minutes and nothing changed.

Plugged in keyboard (Lenovo USB) and Mouse (USB / Optical) - - - waited...no change..just splash.

Powered whole thing down, then started it again with KB/Mouse connected...same thing...splash screen forever.

So if I'm looking for a slick splash screen I'm in business, but it at least looks like with that specific image and that card software I have video out.

Should it take a long time...should I just leave it connected for....how long?  Or should (as I suspect) the splash screen only appear for a few moments?
  Reply


Messages In This Thread
DOA Board? "UNSUPPORTED VIDEO" - by phloog - 06-19-2016, 01:26 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by xalius - 06-19-2016, 02:17 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by phloog - 06-19-2016, 03:07 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by xalius - 06-19-2016, 04:13 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by Ghost - 06-19-2016, 04:13 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by phloog - 06-19-2016, 04:39 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by phloog - 06-20-2016, 08:29 AM
RE: DOA Board? "UNSUPPORTED VIDEO" - by ptbrownie - 06-24-2016, 01:21 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by xalius - 06-24-2016, 02:09 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by ssvb - 06-24-2016, 02:38 PM
RE: DOA Board? "UNSUPPORTED VIDEO" - by ptbrownie - 06-24-2016, 02:39 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Video conferencing aproject oxoocoffee 1 698 03-31-2020, 09:24 PM
Last Post: Dendrocalamus64
  Install OS on RAID1 thanks to dual SATA board? Thatoo 12 3,425 05-15-2019, 02:55 PM
Last Post: Thatoo
  My first Single Board! jjh221 4 1,764 04-09-2018, 06:52 PM
Last Post: jjh221
  sopine cluster board install Smurfbot 1 1,590 03-31-2018, 04:09 AM
Last Post: pfeerick
  What is the format that one should use for imaging SD cards on APINE64+2GB Board? Doryan 1 1,010 03-05-2018, 08:11 PM
Last Post: tllim
  Which board to use? Dayve 0 811 02-18-2018, 06:31 AM
Last Post: Dayve
  Kodi on Rock64 board cenguix 2 5,078 02-02-2018, 03:05 PM
Last Post: stuartiannaylor
  What are these pins on PIN board? dims 1 985 01-15-2018, 11:21 AM
Last Post: Luke
  SSH works, but no video SvdSinner 8 3,155 12-08-2016, 12:59 PM
Last Post: MarkHaysHarris777
  What is on the Micro SC card that came with the board? clawinus 1 1,436 11-03-2016, 02:33 PM
Last Post: MarkHaysHarris777

Forum Jump:


Users browsing this thread: 1 Guest(s)