Cannot run onionshare-gui on pp manjaro plasma
#1
Hi all,

I tried to install onionshare (https://onionshare.org/) on Manjaro Plasma. I installed through Discover, but looks like I could also have done:

Code:
sudo pacman -S onionshare

Upon selecting onionshare from the launcher menu, nothing happens.

The .desktop file for onionshare executes "onionshare-gui".

I tried running that on the command line and I get:

Code:
ImportError: /usr/lib/python3.9/site-packages/PyQt5/QtGui.abi3.so: undefined symbol: _ZTI18QOpenGLTimeMonitor, version Qt_5

It turns out I can get the same error by just running python, and then typing:
Code:
from PyQt5 import QtGui

Has anyone hit a similar error already? I haven't done any Qt development in python, but this looks like it would be a fairly important package?
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  xmpp&jabber client for Manjaro Plasma mobile acrux 15 1,790 09-13-2021, 10:02 PM
Last Post: TRS-80
  Plasma Mobile stability ragreenburg 9 452 09-10-2021, 02:41 PM
Last Post: ragreenburg
  Update of Plasma version tckosvic 1 162 09-10-2021, 11:53 AM
Last Post: acrux
  Dodgy eMMC/image or issues with Plasma itself grump_fiddle_reinstall 2 139 09-09-2021, 04:30 AM
Last Post: grump_fiddle_reinstall
Music Changing ringtone on Manjaro Phosh WebFreak 0 155 09-08-2021, 04:37 PM
Last Post: WebFreak
  KDE Plasma Interface Scaling anhilde 4 1,013 09-05-2021, 02:00 AM
Last Post: Uturn
  How is Plasma Mobile? ragreenburg 2 263 09-03-2021, 03:46 AM
Last Post: Uturn
  Wi-Fi Issues (Plasma and Lomiri) PineSupporter 11 3,078 08-10-2021, 07:53 AM
Last Post: Josewalton
  manjaro-pinephone / plasma-mobile-dev: Update broken Uturn 29 4,300 07-29-2021, 01:13 AM
Last Post: Uturn
  Plasma portrait to landscape transition dwsdad 0 218 07-12-2021, 09:08 AM
Last Post: dwsdad

Forum Jump:


Users browsing this thread: 1 Guest(s)