After update black screen and unable to boot anything
#1
Hi,

I updated my Manjaro KDE installation (Pinephone 32Gb/3Gb) recently, and after that I cannot even boot into an OS. I tried first with the eMMC, does not work. Then I tried several images from the SD (Manjaro, PostMarket, Mobian, even JumpDrive). No one works, the phone just vibrates, and the screen lights during 5 seconds, but nothing happen after that. I tried also with the reet botton.

Any suggestion?, thanks in advance
  Reply
#2
Hi,

The black screen on reboot after update on Manjaro Plasma Mobile sounds like this https://forum.pine64.org/showthread.php?tid=13993
You should be able to boot on a bootable SD card, though, so I'm not sure what's happening there.

Hopefully fixing the black screen gets you back to a working phone.
Pinephone v1.2 UBports CE. Adelaide, Australia using Aldimobile SIM with Mobian SD card.
Manjaro Plasma Mobile on EMMC.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Update of Plasma version tckosvic 1 149 09-10-2021, 11:53 AM
Last Post: acrux
  Unable to hear caller or speak after answering a call danimations 4 154 09-10-2021, 01:40 AM
Last Post: danimations
  low brightness in KDE makes screen unusably dark cybercow 5 421 09-01-2021, 02:13 AM
Last Post: grump_fiddle_reinstall
  Screen recording on PlaMo ryo 5 698 08-19-2021, 07:41 PM
Last Post: ryo
  manjaro-pinephone / plasma-mobile-dev: Update broken Uturn 29 4,219 07-29-2021, 01:13 AM
Last Post: Uturn
  Chatty history disappeared after update tomoqv 0 220 07-24-2021, 04:34 AM
Last Post: tomoqv
  phosh 11 stops dead at login after update Rainer 2 397 07-22-2021, 04:36 AM
Last Post: mouffa
Question Infinite loop: passcode entry -> lock-screen, repeat danimations 3 501 07-12-2021, 08:21 PM
Last Post: danimations
  Won't boot past the KDE splash screen nelstomlinson 5 571 07-10-2021, 04:46 PM
Last Post: mouffa
Bug KDE Manjaro CE screen locker broken submariner 1 444 07-03-2021, 01:42 AM
Last Post: submariner

Forum Jump:


Users browsing this thread: 1 Guest(s)