Session fails to fully start after unexpected power off during initial upgrade
#1
I have the mobian community edition.

I just got the phone yesterday. After I tried to update unsuccessfully from the software app, I found from mobian doc that I need to do the first update via the terminal (and using dist-upgrade) and keep the screen on to avoid been locked.

So I kept touching the screen regularly but what I did not expect is that touching near the battery icon would immediatly power off the phone.

As I tried to power it on again, after unlocking cryptsetup, the session starts but very quickly I have a graphical essage saying something went wrong and there is a button to close the session but that eventually powers the phone off. If I power on again, same result, so I am stuck.

How to fix that and start the phone again?
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  New RockPro64 Power Up Problem enorbet2 7 5,280 10-28-2023, 12:08 PM
Last Post: dkebler
  Pinecil power Erincka 0 1,891 03-21-2021, 11:52 AM
Last Post: Erincka
  Power button sdziuba 1 2,462 03-14-2021, 09:05 AM
Last Post: xalius
  PBP won't power. Charge light solid orange/red but turns off. cmicallef 15 12,718 03-12-2021, 07:08 PM
Last Post: cmicallef
  howto power hdd via usb3 on rockpro64 hanscees 2 5,167 06-17-2020, 02:00 AM
Last Post: hanscees
  User Screen Black After Changing Power Settings 0b51Gekko 2 4,836 07-03-2019, 07:53 AM
Last Post: 0b51Gekko
  5.25 V _ ... 2A Power USB Adapter Guest2000 4 7,207 02-12-2017, 09:34 PM
Last Post: tllim
  Power Switch for Pine64 512MB Board MonarchOfLight 0 2,581 10-24-2016, 04:33 PM
Last Post: MonarchOfLight
  Power Ribbon for LCD Display Plot 3 6,205 10-23-2016, 12:16 PM
Last Post: dkryder
  Power light flashes on then nothing foxy82 13 20,295 08-08-2016, 02:03 AM
Last Post: pfeerick

Forum Jump:


Users browsing this thread: 1 Guest(s)