Power button
#1
Hi

I bought a 12V / 3A power supply. When I plug in it, the green LED on the board turned on. The LEDs on the network board are also on. But when I press the Power button, nothing happens, the board does not turn on. What could be the problem? Before that, I never power on the board.
  Reply
#2
First things first, what device are you talking about?
Come have a chat in the Pine IRC channel >>
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Pinecil power Erincka 0 795 03-21-2021, 11:52 AM
Last Post: Erincka
  Session fails to fully start after unexpected power off during initial upgrade Avron 0 888 03-18-2021, 11:52 AM
Last Post: Avron
  PBP won't power. Charge light solid orange/red but turns off. cmicallef 15 3,932 03-12-2021, 07:08 PM
Last Post: cmicallef
  howto power hdd via usb3 on rockpro64 hanscees 2 2,567 06-17-2020, 02:00 AM
Last Post: hanscees
  User Screen Black After Changing Power Settings 0b51Gekko 2 2,476 07-03-2019, 07:53 AM
Last Post: 0b51Gekko
  5.25 V _ ... 2A Power USB Adapter Guest2000 4 3,961 02-12-2017, 09:34 PM
Last Post: tllim
  Power Switch for Pine64 512MB Board MonarchOfLight 0 1,663 10-24-2016, 04:33 PM
Last Post: MonarchOfLight
  Power Ribbon for LCD Display Plot 3 3,466 10-23-2016, 12:16 PM
Last Post: dkryder
  Power light flashes on then nothing foxy82 13 10,847 08-08-2016, 02:03 AM
Last Post: pfeerick
Star Pine64 1GB Auto POwer Off Mohit B 1 1,809 07-25-2016, 03:28 AM
Last Post: xalius

Forum Jump:


Users browsing this thread: 1 Guest(s)