phosh screen does not lock after the last update
#1
After the last update (10-March-2021) screen does not lock anymore.  I input the password once after the boot-up, then screen unlocks with button press, gyroscope trigger or even music track switching, literally with anything. Any suggestions how to fix it?

Here is the link to the manjaro forum thread about this issue, probably would help to fix this issue faster.

https://forum.manjaro.org/t/the-lock-scr...date/57129
  Reply
#2
Still not much activity around fixing that problem. However, downgrading phosh to 8.10 is a possible solution.
  Reply
#3
phosh 10.0 update is out, it blocks normaly
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Phone malfunctioning, cannot update rayculp 6 1,076 05-05-2021, 04:36 PM
Last Post: rayculp
  Manjaro/Plasma Mobile, Lock Screen issues after update gamerminstrel 2 147 05-05-2021, 10:23 AM
Last Post: kat22
  Warning - Do not use Plasma Mobile Settings -> Screen application for now acrux 1 261 05-01-2021, 05:57 PM
Last Post: nimji
  Rebooted after update now no GUI BlunderingBushcraft 2 306 04-27-2021, 07:46 AM
Last Post: BlunderingBushcraft
  Latest update cured dropped calls when suspended quixote 2 212 04-20-2021, 12:31 PM
Last Post: quixote
  Manjaro Plasmamobile not booting after update [Solved?] quixote 9 755 04-08-2021, 12:45 AM
Last Post: quixote
  Manjaro Phosh beta6 is working well lsitongia 8 1,366 03-25-2021, 02:36 PM
Last Post: quixote
  How to return to "home screen" hiddenpotato 4 776 03-14-2021, 11:53 AM
Last Post: ChanceNCounter
  Firefox bar and content outside screen 112113101098101077 5 760 03-10-2021, 06:24 AM
Last Post: Nick_dnepr
  Plasma Mobile, screen is upside down when in landscape orientation? gamerminstrel 0 238 02-28-2021, 12:28 AM
Last Post: gamerminstrel

Forum Jump:


Users browsing this thread: 1 Guest(s)