I think AT&T is blocking pine64.org
#1
When I tried to access the site from my phone earlier today, I would get a "connection interrupted" error, every time I tried to reload the page. any other site worked fine. I can access the site fine from my home wifi. [When I posted about this, other people seemed to have the same problem](https://www.reddit.com/r/PINE64official/...pine64org/).
  Reply
#2
I'm on an AT&T MVNO, but not having this problem, whatever that's worth.
  Reply
#3
(01-29-2021, 08:25 PM)KC9UDX Wrote: I'm on an AT&T MVNO, but not having this problem, whatever that's worth.

Same here, no issues loading the site on an AT&T MVNO (though this is on my Android phone, not the PinePhone).
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Mirroring Pine64 software phasewrap 2 377 04-26-2021, 12:22 AM
Last Post: dsimic
Question Any chance to see a mobile-friendly Pine64 forums ? kern707 4 927 04-25-2021, 05:32 PM
Last Post: bluekeys
  Recent changes to the Pine64 wiki dsimic 4 562 04-22-2021, 08:01 AM
Last Post: Daniel972
  Thank you Pine64 wholesomedonut 1 182 04-22-2021, 07:51 AM
Last Post: Daniel972
  Pine64 doesn't respect its return and refund policy? EverlyWyatt 3 409 03-02-2021, 04:08 AM
Last Post: xalius
Information Feeling scammed by Pine64 Janik020301 15 3,988 02-14-2021, 09:46 AM
Last Post: WarpLover
  Pine64 should do a line of modular IoT sensors like Grove/STEMMA/Qwiic! EternityForest 1 356 02-08-2021, 09:11 PM
Last Post: tllim
  Pine64 Zoho support site broken anomaly 2 424 02-08-2021, 09:03 PM
Last Post: anomaly
  Account delete on Pine64 Forum User 12599 3 2,630 01-06-2021, 09:14 PM
Last Post: moulder
  PINE64 Combo Drive (CD-RW/DVD-ROM) pfunny 0 415 12-28-2020, 07:34 PM
Last Post: pfunny

Forum Jump:


Users browsing this thread: 1 Guest(s)